Tidal - "error loading page" - always “synching library now” [Ticket In]

Hi @Eric_Luther,

I wanted to update you to let you know that we are still looking into this, QA has been able to locate an issue in diagnostics and we are planning to discuss your case with the senior technical team in the near future. As soon as we have some feedback from the senior tech team I will be sure to let you know. Thanks!

Thank you for the update - it’s much appreciated!

1 Like

Hello @Eric_Luther,

I appreciate your patience here while I had a chance to discuss your case with the senior technical team. Unfortunately it appears that you are running into a bug here.

It’s difficult to say just yet if this bug is stemming from Roon or from TIDAL, but there previously was an artist object on your TIDAL account and this is preventing a proper sync or the TIDAL -> Favorites section to load properly.

We’ve passed a ticket to our development team and they’re going to work on getting this fixed. There are no exact timelines that I can provide, but I have made the dev team aware of your report and it has been added to the development queue. Unfortunately, until this is fixed, TIDAL syncing and favorites being displayed for your current TIDAL account is not possible.

Once again, apologies for any frustrations while we investigate and address this behavior on the dev side of things and once there is a new Roon release that addresses this, we will be sure to follow up with you.

Any questions, just let me know. Thank you!

Thanks - I look forward to more. Also, I take it I can’t somehow delete this “artist object”?

Unfortunately not, your TIDAL account may be referencing an already deleted artist object, so deleting it again is not possible.

Our dev team’s investigation into this issue is ongoing and may take some time to track down, so thanks in advance for your patience here.

A post was split to a new topic: “Error loading page” - TIDAL

Hi @Eric_Luther,

We’ve recently released Roon 1.7 (Build 521) which includes changes that should improve this behavior. Please give it this a try and let us know how it goes!

You can read the full release notes here:

Thanks,
The Team at Roon Labs

I will - thanks so much for letting me know!

1 Like

So I’ve updated ROON and the same error message as initially described is still happening. But one difference is that when I check Tidal in settings it’s NOT always “synching library now” but I still get the same error message when I go to the TIDAL page within ROON.

However, I added an album in my TIDAL app and it did appear in ROON so that’s a good thing.

When I go into “Your Favorites” in TIDAL via ROON I see this in the TRACKS section:

Failed%20to%20load%20tracks

Hi @Eric_Luther,

Can you please try rebooting your Core and signing out and back into TIDAL via the Roon Settings -> Services tab? Is there any change if you do that?

Nope - no change…

Hi @Eric_Luther,

Sorry to hear that the behavior is the same. Can I please ask that you go to the “Your Favorites” tab and let me know the exact local time + date you access this tab and which Roon Remote/Client you were using to control the Core? I would like to take a look at a new diagnostics package following the new version of Roon.

Sure - @ 6:52am EST I used my PC to open ROON and go to the TIDAL page and got the same error message (but, again, when I check Tidal in settings it’s NOT always “synching library now” at it before this new build).

I also used my iPad to open ROON and go to the TIDAL page @ 6:55am EST and got the same result as above.

PS: Despite having worked a short time ago, now it appears that when I add an Album from the TIDAL app it is NOT showing up in ROON for me. So that’s the same problem I reported at first:

"When I add albums from Tidal within ROON they show up fine - the problem seem to be when I’ve added things to my Tidal library within the Tidal app. But the albums I’ve added are in the general “Your Favorites” in the Tidal section of ROON just not in my ROON library. And under tracks in the Tidal section it says " Failed to load tracks :frowning: “”

Thanks for staying on this…

Hi @Eric_Luther,

Thank you for letting me know the new timestamps. I have been checking our diagnostics servers to see if the new log report has been delivered, but it appears not to have been uploaded properly.

Can I kindly request that you send me a manual copy of your Roon logs instead? You can use these instructions to access them and I will private message you a link where you can upload them.

I would like to check to see if you are getting similar error messages in the logs with the new build as you were getting in the old build. Thanks!

Did I ever do this?

Hi @Eric_Luther,

I am not seeing any files in the folder I private messaged you. Is the behavior still the same in the new build? If so can you please upload a new set of logs to the link in your private message and let me know once you have done so? Thanks!

I just uploaded the support package as well as the manually zipped logs to the folder link you sent me…thanks!

1 Like

Hi @Eric_Luther,

Thanks for sending those over, I have requested further feedback from QA and once I have that I will reach out once more. Thanks!

2 posts were split to a new topic: TIDAL Syncing Issues - NUC Core

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.