Hi. Trying out Tidal/Roon/Explorer 2. Very confused at the moment LoL.
Up to date iMac
Audio Engine A5+ speakers
Meridian Explorer 2 DAC

When I play a Master in Tidal I get the Blue Light and a faint white light
When I play a Master in Roon I get a white light
From reading these forums I can say I have Exclusive Mode on/I have rebooted several times/I have closed Tidal when using Roon. My speakers are wired with an aux cable to the E2 (not to headphone jack)
Roon sounds good but I am obviously not getting MQA quality, which is why I bought the DAC and am trying Roon.
Will attach a photo and really hope someone can help. Roon is very confusing for a newbie I hope I can figure it out.
Oh, also, I have noticed that when I go back to Sound Prefs on my iMac, Explorer 2 is no longer chosen, it keeps reverting to Internal Speakers??? Anyone else have this problem? THANKS FOR ANY HELP AND ADVICE!!

You need to go into your zone settings and turn off volume levelling.

Joel! Thanks! Did that and am now getting a blue light and a white light. That means I’m getting full MQA right? Thanks so much for the quick reply and the help.

Blue light (and green light actually) = full MQA decoding and rendering :slight_smile:

you mean blue and green at same time? or what does this blue and one white mean? what is the meaning of life? :slight_smile:

No. Blue or green + optional while LEDs.

Blue = “Studio MQA”
Green = “MQA”

Exact difference still unclear IMO.

Blue/green only = 44.1k/48k original sample rate.
Blue/green + 1 white = 88.2k/96k original sample rate.
Blue/green + 2 white = 176.4k/192k or higher original sample rate.

Ah ok I get it now. Thanks so much again man! This is cool as eff!

Hi . I am having similar problem as James and seeking for help.

I am also trying out Tidal/Roon/Explorer 2.
Think pad connected to my Bryston amp true the Meridian Explorer 2 DAC or Auralic Vega.
Both are working fine in Tidal and Roon until I try to play MQA in Roon.

When I play a Master in Tidal I get the Blue Light and a faint white light
When I play a Master in Roon I get a white light .


Thank you for posting your signal path – it helps. :slight_smile:

Your audio is passed through the OS Mixer, which is messing with your (MQA) signal.

Please enable ‘Exclusive Mode’ in the Device Settings for the Explorer 2 (Roon Settings > Audio, cogwheel next to Explorer 2, Device Setup), so Roon can talk to your little Explorer directly:

Thank you for helping me.

The changes you advised did work for one song and it is the first time I have seen the blue light on while using Roon.
After the first song this sign came on the screen.

that happened to me. Quit Tidal if you have it open, that fixed it for me

There isn’t. It’s a fact.

Green is not approved by the artist or studio or something like that.
Who cares…

Not working for me but it was a try

That’s cruel. :slight_smile: Can you share screendumps of your Settings > Audio screen and of the Playback tab for the Explorer (like mine above)?

Hi Rene.
Thank you for your kindness!
First screenshot is of setting where I can play everything but MQA is not working.

Second screenshot is the setting that you recommended and worked fine for about three minuets for one song.

I have tried back and forth and MQA have not worked again. But next screenshot keeps coming up when I try.

I have my Tidal program turned off, but do the settings in Tidal have anything to do with tidal in Roon?

After reinstalling Roon all is OK

1 Like