Tidal frequently dropping out in Roon but works fine with Tidal App

Streaming Tidal over wifi with Roon has frequent drop outs and displays slow network error message. When streaming through the Tidal app there are no drop outs and works perfectly.

Using Macbook Pro (2015) as the Roon Core.

Chris

Welcome to the community, Chris. One of the first things we all typically learn is that Roon is much more demanding on your network than the streaming apps themselves, and your symptoms seem like they are network related.

Here are some guidelines that could be helpful to you:

I will also move your post to the Support thread so that it will get some attention from the Roon support team.

1 Like

Thanks for the reply will look at the guidelines. CHris

Hi all anyone have any other suggestions?? I have the top tier of all be it average broadband in Melbourne Aust. Still having dropouts with Core connected with ethernet to the router. It’s unplayable so far only works for maybe half a song before skipping. @support is there anything else I can try.
Even having drop outs with my local stored files.

Thanks struggling with this

Regards
Chris

Having your core connected via ethernet is always a good start.

You can try changing the DNS setting of your router to something like 1.1.1.1 (Cloudflare) or 8.8.8.8 or 8.8.4.4 (both Google). Those sometimes help improve connectivity.

Also, the first thing Support will ask you is for details of your network and your playback equipment. Is it connected to your core or is it streamed via wifi, for example. If the latter, what are you using for a streamer?

Hi thanks for the help again.

I was trying to get into the router settings but don’t have the user manual with the username details I didn’t want to factory reset incase that messes all the settings up. So might have to contact provider to see if they can instruct me on my username. Does changing the DNS settings do anything else to the router settings or does everything just work as before but hopefully better for Roon?

At the moment I’m just going sound out of the Macbook Pro or through a optical out into the stereo. Using the ethernet with NBN 100 which is a FTTN connection (i think) with NBN box connected to a NetComm router with default settings.

Cheers
Chris

Try opening a browser and entering in 192.168.20.1 in the address bar and see if that allows you to log in. There also may be something written on the router itself that will tell you how to log in.

Changing the DNS setting might speed up the performance of your router, but should not have any adverse effects. It is just changing whatever one your ISP provided with one that is possibly faster/more stable. It helps for some people. I had similar issues when I first started with Roon and it was one of the things I was advised to try.

I can’t seem to get in with the admin/admin combo so they must have set it up. I’m nervous to factory reset and not get it going again so will have to try and contact them.

Is the performance any better if you simply play through the Macbook speakers, versus through the optical out?

If you are still having issues when your system setup is simply: router -> ethernet -> Macbook (Roon core) speakers, then it may not be a networking issue (and therefore changing your DNS wouldn’t help).

It’s still dropping out with going the speakers out of the macbook yes.

Ok, sorry that I couldn’t help. It sounded initially like a network issue, but I think that it may be something else. Another user may have some better suggestions, and Support will be along shortly.

I hope you manage to get it sorted soon!

Thanks for trying. I might have to try another Macbook pro i have which is newer but doesn’t have an ethernet port so will have to buy another adapter. I thought the older one would be ok but maybe not it’s got 8g Ram a SSD but is Intel core duo model.

Hopefully support gets in touch

Cheers
Chris

I use a 2009 Mac Mini, so Roon doesn’t require a lot of processing power in most cases. The signal path (when you actually have music playing) shows you how much computing power you are using (and therefore how much headroom you have left). Are you doing any form of digital sound processing (DSP)?

no DSP i’ve tried to keep it simple, there is one more macbook grouped in the zone that’s all. But I have tried without that too.

Hello @Chris_Middleton, I wanted to confirm that the core is now connected via Ethernet and you’re still experiencing the issue when plying local content to system output? Can you tell me the model router you’re using? I take it you weren’t able to access its settings?

Hi thanks for the help.
Yes at the moment I have the core connected to the router via ethernet. It’s a Netcomm Modem from the provider from last year with dual band. It’s been running better the last couple of days with less drop outs.
I’ve been using another Macbook over the 5g wifi connection also and that seems to be ok today but I suspect it will continue to play up.
Is a better Modem recommended or could a mesh wifi help also for the wifi connection?
Correct that I can’t get into the router settings as I don’t know my configured password yet trying to get off provider.
Regards
Chris

Hello @Chris_Middleton, while I can’t make any specific recommendations for a modem, I would recommend reviewing our networking best practices here. Please let me know if the issue returns!