Tidal - Fresh twist on an old problem [Resolved - Build 216]

Today, I can’t get any Tidal music to play through Roon. ~~All come up with the message “Tidal : This track is not currently available from Tidal”
No matter if I pick a new album from the Tidal screen within Roon, an existing album from my music, whatever, Nothing from Tidal is playing. I’ve checked the Service is active and I’ve ReSynced a number of times.
All of the music I’ve tried will play fine if I leave Roon and use the Tidal desktop app.
Example - New Lore by John Rowe. I’ve even tried Beyonce!

Any ideas?


Yep, software rebooted, then Mac switched off then re-started. No change
Very strange

you haven’t indicated your OS for Core and control etc … and lets tag support too


OK remote core and accessing Macs are running 1.3 build 209. Core is running remote on Mac Mini.
All been working fine for the last two years apart from the occasional track that Tidal shows & plays but Roon doesn’t, but this is a total loss, nothing from Tidal is playing and all get the same message as each track is cycled and skipped.

narrowed the problem down.
Roon is not accepting my Tidal username/password for some reason. I’m now getting " There was an unexpected error, please check your account details" ?
double, double checked that i can log out and log in again in Tidal with the same data with no problems.
The only change I’m aware of is that i recently changed my account to include Family membership ?

Hi @Geoff_Dedman ----- Can you go to your Roon database, and delete the following file:


Which can be found here:


Let us know if that doesn’t fix it and we’ll take another look at this.


Resolved. All Roon software updated overnight to build 216 and problem disappeared.

1 Like