TIDAL has an issue

Yup, I was able to download the 571 version, when I went to “Settings>About”, it showed 571 and it did not updated because it is the lates version. I tried to set up the my network DNS with the settings suggested but it did not work. I even add all the listed addresses for IPv4 and IPv6. Any other option/suggestions to my set up???

Hello @Luis_Vermejo, but have you tried signing out and back into TIDAL via Roon since the update? Let’s see if that gets things going again.

I was able to log out and log back in to TIDAL from Roon. We will have to wait for the next update to see if it does it automatically.


Luis V

Not sure if my issue is Tidal or Roon. I can run the Tidal app (Mac) no problem but when I run Tidal via Roon nothing plays. My local files play but nothing that’s streamed from the Internet.

I lost de link for version 571, I’m running on version 534. Which version is the latest now?


Hello @Luis_Vermejo, the current version is build 610, which you can download here.

Thanks! I was able to replace…

Hello @Luis_Vermejo, awesome! Any further TIDAL issues since updating?

Question, I had under Audio my B&W flex formations, they showed up before I updated to 610 and I still could see them after i updated to 610. Yesterday, I realized they don’t show in my audio anymore. Any explanation?

Hello @Luis_Vermejo, do they show up if you connect them via Ethernet?

One of the speakers is connected to my wifi via Ethernet cable. At first I could not use it directly because it was not certified by Roon. Then, all the sudden they were available and I used them for a week and all the sudden they disappear, even if I try to press the circled arrow to discover devices in the Audio section under Settings

I seem to be having tidal OAUTH issues since late last night. Tidal won’t let me login via Roon.

FYI, I still using the B&W Flex, it is just through the my WIFI. What would be better connection, through my WIFI or directly to the B&W Flex…

Is version 1.8 okay now? How do I update… My version 1.7 build 710 won’t update by itself…

Hey @Luis_Vermejo,

I’m so sorry it took us this long to get back to you :pleading_face:

In case you haven’t yet updated, you can navigate to Settings → About and prompt the update. If that fails, go ahead and uninstall the Roon software (your data is saved in the Roon database on your machine that will not be deleted) and download the latest version from our website:

Thanks in advance :pray:

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.