Tidal hasn’t worked in days

Core Machine (Operating system/System info/Roon build number)

I use a Antipodes DS GT music server that’s connected to Chord Dave DAC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Connected to spectrum fastest speed

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I can’t play anything in Tidal. I can play cd that I’ve loaded

Hi @Richard_DeHonnry,

Are you seeing any error messages being displayed when you try to start playback?
Have you tried logging out and back into TIDAL via the Roon Settings -> Services tab?
Are you able to use the TIDAL web player with this same account (listen.tidal.com)?

I went to the services tab. I don’t know why, but I wasn’t logged into Tidal through Roon. I signed in and Tidal works. Silly me, sorry it was user error.

1 Like

Hi @Richard_DeHonnry,

No worries, glad you were able to sort the login issue out!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.