Tidal is blocked on one track on all Roon applications

Core Machine (Operating system/System info/Roon build number)

My core is located on a QNAP NAS : model HS-453-DX

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Videotron WI-Fi Router
Simultaneous DUAL -BAND

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

LXR Connection to the AMP
LAN connection between LUMIN D2 and the QNAP NAS

Description Of Issue

A track stop while listening music on TIDAL via Roon App.

I tried the application on my MAC, my IPad an IPhone but the problem remain.

Tidal works when I play music on my Lumin or directly from the Tidal App, but not on ROON.

A Screen capture is attached.

Best regards,


Have you tried rebooting your Roon Server? That is the first step I would take.


Where can I find the instructions to do it?

I don’t have a QNAP, but there should be an option to reboot in the QNAP’s App section. If not, or you can’t find it, rebooting the QNAP itself would work.

Thank you I will try.

Thank you - the problem is solved. I Reboot the Qnap NAS Server since I have not since a reboot button on Roon server.



You can stop and start the roon server app in your qnap admin panel. Or through the qnap app on your mobile

That way you dont need to reboot the whole nas

1 Like

Thank you Goat J.V.

It works.

Best regards,


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.