TIDAL is verrrrry slow under Roon


(Rene Bouwmeester) #12

If you want to run ROCK on it, make sure the NUC you buy is one of the supported models:

https://kb.roonlabs.com/Roon_Optimized_Core_Kit

The NUC8 you mention is unsupported as of yet – as is the Cirrus the Cirrus appears to be based on the NUC7i7DNBE so should be OK:


(Mr Fix It ) #13

@Rudolf_Kopmann1 Please explain where your core is running - from your first message all I can assume is that it appears to be on the NAS…this is very different from running your Tidal app on an iPad or windows laptop.

When roon core is running on the NAS it will be using the NAS network settings and this can impact your tidal connection. the Tidal interface is built into the Roon Core

Just trying to help you here…the more info you provide the better…Support will want all these details too. @crieke maybe Chris can offer some help too.


(xFreeezer) #14

I know, but since I’m going to use it as a media device and the Roon server is running in the background, the power of the Cirrus will be quite sufficient, and thanks to m.2, full speed. But thanks for the hint


(Mr Fix It ) #15

@Rudolf_Kopmann1 Rene was referring to using that NUC as a ROCK based Core…running Windows or perhaps Linux on it will be fine.


(xFreeezer) #16

The Roon server runs on a Qnap TS453 Mini with 16GB Ram the Roon database is on a 120GB SSD and the music on 2x4TB hard disk. The local streaming of the music does not cause any problems. I turn tonight my FritzBox restart and there also enter the DNS server of Google or Quad9, the same time on the NAS


(Mr Fix It ) #17

@Rudolf_Kopmann1 Maybe you can post a screen shot of your network settings for the NAS and likewise for your laptop. I have personally messed up a DNS entry on a NUC and tidal was unusable, yet local music was fine. Sometimes these things can be hard to find but clearly the issue lies with the NAS and Tidal combination.

maybe the Tidal delays are inherent with the way roon implements its connectivity. My tidal tracks start after 4 or so seconds…the tidal app is indeed faster. But I don’t see delays of 10 seconds.


(Mr Fix It ) #18

Also what is your Roon library doing at this time…is it still doing any music analysis or importing of tracks?


(xFreeezer) #19

I’m going to try everything this evening, just thought maybe someone had something similar. Contact me if I have tested everything and if it works then a solution


(xFreeezer) #20

Roon does not do any more analysis or anything else. no upsampling no DSP nothing set. MQA does the Brooklyn Dac


(Sean) #21

If the Cirrus i7-8650U is the 8th Gen NUC7i7DN** then it is supported by Roon…

Anyone interested should check with Cirrus, for the exact NUC model number.

I wouldn’t be so quick to say it’s unsupported without checking :wink:


(Rene Bouwmeester) #22

Rudolf was mentioning the Nimbus v2 in this thread – I don’t see anything on the Cirrus7 site that points to it being based on the NUC.

The Nimbini’s are – as is explicitly stated in their specs.

Am I missing something here?


(Josef Nachbaur) #23

I mailed the company to clarify this. I will note the reply in this thread.


(Josef Nachbaur) #24

I got mail. The installed NUC Board is BLKNUC7I7DNBE.

So it should be fine for ROCK.


Cirrus7 fanless i7, will it work?
(Rene Bouwmeester) #25

Thank you for clearing this up. I have amended my post as not to confuse future readers of this thread.


(xFreeezer) #26

I just wrote that it does not matter with the problem that I’ll put rh one of the devices!


(Rene Bouwmeester) #27

So I read – but that should not stop me from updating my earlier statement with correct information – if only for others that may read this thread.


(xFreeezer) #28

So now have the Google DNS and the Quad9 registered in the router and restarted! Now the control works on the iPad via Roon also with TIDAL again without delay! except for Roon on the Lenovo with the Intel HD3000 there it still hangs, and it is due to the graphics card to test I tested a newer with intel hd graphics 520 and there everything works without problems.


(Mr Fix It ) #29

Tidal is being god awful slow right now for me tho. Loading and playing. Maybe they are also suffering some lags. Wasn’t like this 36hrs ago


(alessandro niola) #30

Hi Rudolf.
my 2 cents here
I had the same issue when I used my Synology NAS (916+ model, 8GB RAM). Local library was super fast but Tidal was very slow in search and start.
I got from Roon that some intel processor are just not powerful enough.
The only thing I could do was to move the Core back to my macmini.

HEre is the discussion with Roon team :Roon/Tidal - Synology


(xFreeezer) #31

Hi Audirvana Plus, TIDAL app work perfectly only Roon is bitchy :joy: I restarted the core and registered 9Quad and Google DNS and now it works!