Tidal issues connecting

Roon Core Machine

Core Machine (Operating system/System info/Roon build number)
QNAP TS-1685 Intel XEON with 32GB RAM
1.8 (build 814) stable
QPKG-Version : 2021-05-18

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Ethernet connection via Netgear M5300-52G
No Wi-Fi is used

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Multiple end points.
Win64 PC, iPads and Amazon Fire

Description Of Issue
Tidal Login via Settings > Services > Login - does not progress any further. Cannot even get screen to enter credentials.

Restarted Core - did not work
Restarted all devices - did not work

Hi @rpadole, what kind of remote device are you using? Do you have a default browser set up on the device? If you use a different remote is there any change?

1 Like

On the Windows 10 PC I have tried the Roon application.

On the iPad I have used the Roon app to connect Tidal. Once the user name and password are authenticated via Safari andthen returned to Roon, Tidal is still not available or logged in.

I have updates the Core as well. Stopped and started it and rebooted to no avail.

Should I be on a different thread to get this Tidal issue resloved?

Hi @rpadole, would you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? Thanks!