TIDAL loading problems on Sonic Transporter

Just like to add that I also having problems with my SonicTransporter i5. Roon core 203. Latest updates by SonicOrbiter.

It has done some rescanning. And the overall menu is not showing.
I also have problems with Tidal, as the “start page” is not showing.
Playlists can be found.

My Qnap does not have these problems.

These all appear to be issues contacting TIDAL – can you give us some more details about your network, and the network settings on the Sonic Transporter?

Are you having any issues with local content?

Hi. Sorry for late answer.

No I do not have any problems with local content. And when switch to my Qnap everything works fine.

I agree, it looks like network problems locally, but I can’t see how.

My Ipcop is my DHCP server, where i set the fixed ip-addresses. And I have 75 MB line in.

MicroRendu and SonicTransporter i5, as well as the Qnap is on the same switch. I use Blue Jeans Cables.

I do have an http://www.emosystems.com/product/en-70hd-ultra-compact-network-isolator/ between switch and the SonicTransporter i5.

I could of cause start with removing the EN-70HD.
And I can also delete the whole “database” and add the present working Qnap database. Which in any case was how I started the implementation of the i5.

Or would you like to have some logfiles first ?

Hey @R1200CL – sorry for the slow response. Have you had any luck here, either removing the network isolator, or re-configuring your network settings?

I would be surprised if this was related to the database – much more likely, there’s something going on in how the ST is getting it’s address, or how My Ipcop is configured.

Happy to help look into this further @R1200CL – let me know the current status and what you’ve tried and we’ll go from there.


I deleted the preinstalled Roon on my SonicTransporter i5, on then added again. With a clean database, so far everything has worked fine.

Have not yet tested to paste over my Roon database from Qnap.

But I think we have to conclude the SonicTransporter i5 works very well with latest Roon.

I know that my Roon sometimes looses connection with my server, and the error is on the server side, not Roon.

However before 1.3, Roon was not that sensitive to loosing local content, and it could still play Tidal.

With 1.3, a lost connections to local network makes Roon not function at all.
I suppose this is by intention. But I don’t mind if my Roon would keep running even if the local file server is periodically offline.

Any taughts abut that specific issue ?