Tidal loading slowly

(edward swiderski) #1

Windows 10 Asus laptop; Roon version 1.6 (416) stable 64 bit

**Network Details (Including networking gear model/manufacturer and if on
Wifi over SSID
Protocol: 802.11ac
Security type: WPA2-Personal
Network band: 5 GHz
Network channel: 36
IPv4 address: 192.168.0.25
IPv4 DNS servers: 62.2.24.158
62.2.17.60
62.2.24.162
62.2.17.61
Manufacturer: Intel Corporation
Description: Intel® Dual Band Wireless-AC 8260
Driver version: 20.50.3.3
Physical address (MAC): 66-AF-49-F5-CD-F3

Audio Devices (Specify what device you’re using and its connection type - USB

North Star Design ‘Venti’ DAC USB

Description Of Issue

After starting play, sudden stop, message appears: ‘Tidal is loading slowly’, etc., jumps to the next track, same message, and so on.
No change to the settings - either in device setup or in dsp - resolves the glitch.

P.S. All is well through JRiver 24

(Dylan Caudill) #3

Hi @edward_swiderski,

So we can better understand what you’re experiencing, I was hoping you could verify the following:

  • Is local content playing okay?
  • Does this occur for all endpoints? If you play to System Output of the Core machine do you see the same behavior?
  • Was this this previously working with this endpoints?
  • Is DSP enabled? Just to verify, there is no change if disabling DSP, correct?
  • If you connect the laptop Core via Ethernet is there any change?
(edward swiderski) #4

Hello Dylan,

Technical jargon is a problem but …

  1. If I understand you, ‘local content’ is OK (?)
  2. System Output is OK
  3. Previously, the endpoint ‘Venti’ did play correctly
  4. DSP is enabled
  5. I have verified: disabling DSP has no effect
  6. Unfortunately, due to physical configuration, ethernet is not an option

Thanks for your assistance

edward

(Dylan Caudill) #5

Hi @edward_swiderski,

Thanks for the info above. Since we’ve determined that TIDAL content plays okay to System Output and local content (i.e. non TIDAL content stored locally) works playing to this device, I think the next step here is to get some screenshots of Device Setup for this device.

Can you confirm that this device’s firmware is fully up to date, as well as the drivers on the Core machine?

(edward swiderski) #6

Hello Dylan,
Thanks for yours.


Can you specify which drivers on the Core machine I should check? Windows 10 is up to date. As for the North Star Dac - I belive the drivers are up to date, however communication with the company in Pisa is less than ideal.
I include two screen shots of the Device Setup.

e.

(Dylan Caudill) #7

Hi @edward_swiderski,

Have you tried using a different USB cable for this device?

Moving forward, I’d like to enable some diagnostics on your account. Before doing so, I was hoping you could do the following:

  • Play local (non-TIDAL) content to this endpoint.
  • Make a note of what track you’re playing and what time you start playing.
  • Try to play TIDAL content to this endpoint.
  • Make a note of what track you’re playing and what time you start playing.

Respond here with the timestamps and tracks for both of the above and I’ll enable diagnostics from there.

Thanks,
Dylan

(edward swiderski) #8

Thanks Dylan,
I have tried 3 usb cables, the phenomenon remains in each case.
Prior to starting the test you outlined, I have a question about the non-Tidal content: does streaming a radio station (WQXR) over JRiver count as ‘local’ content?
Would it in that case be a matter of continual streaming, and if so, how long?

(Dylan Caudill) #9

Hi @edward_swiderski,

Apologies for the confusion here! By local content, I’m referring to non-streaming content. So if you have any local files in your Roon library are you able to play them in Roon without experiencing this issue?

(edward swiderski) #10

Here goes with local content Monteverdi Vespers 2019-05-13T22:00:00Z

Here goes with Tidal content: Sibelius / Bernstein 2019-05-13T22:00:00Z

(edward swiderski) #11

It appears that I have isolated and resolved the difficulty - rummaging about in the Audio Settings I disabled Event Mode for the Venti Dac - and lo and behold all is well.
The screen shot gives you an idea of what’s up.
True, there is crackling - and when transferring zones, the move to this particular zone produces a nasty pop.
In case the info sent in the previous frame reveals anything, I would be obliged if you could let me know.

Thank you

edward

(edward swiderski) #12

(Dylan Caudill) #13

Hi @edward_swiderski,

Is there any change here after downloading the ASIO driver here ?

(edward swiderski) #14

I installed the ASIO driver for the ‘Venti’ as soon as I added it to my system late in 2017.


In Roon, it has never managed to intialize.
Please see the screen shot of the typical response of your platform.

Best

ems

(Dylan Caudill) #15

Hi @edward_swiderski,

Can you try uninstalling and reinstalling the latest version of the ASIO driver and see if there’s any change?

(edward swiderski) #16

I’ll give it a go. I did think this might the issue and wrote as much to the manufacturer. In turn, he sent me precisely the data you posted in your earlier mail. He did not say whether this updated from the 2017 version (in fact, it is dated 2013).

(edward swiderski) #17

No luck … the dates of the drivers are the same as when I initially installed them - 2015.

(edward swiderski) #18

Dylan, can I change the subject?
Yesterday, I moved from JRiver 24 to 25. Whereas MC24 was clearly visible among the devices recognized by Roon, MC 25 is nowhere to be seen. It is not present in Audio settings, despite having been set under Options for my DAC (the Venti).
What do I need to do in Audio Settings?

Thanks