Tidal log in fails

Core Machine (Operating system/System info/Roon build number)

Zenith. Roon version 1.8 build 756. Connected via ipad, 2 x i phones and Mac laptop.

ATC pre amp and ATC SCM 50 active speakers

Tidal inaccessible, Under services it says it is not configured. So I click log in. That brings up a window saying “if you already have a Tidal account, log in now”. So I click log in now. That opens by web browser with the Tidal log in page. It asks me to either sign up or log in. It gives my account e mail, so I click “yes continue”. That logs me into Tidal and a window appears “open this page in Roon?” The options are cancel or open. I click open, expecting to return to Roon with my Tidal account open. BUT it simply takes me back to the window offering either a Tidal log in or a Tidal sign up - where I started before. I have tried the same procedure on my laptop with the same result. It is very frustrating and annoying that an update sends you back to a worse state. The update failed several times on different devices and only after a lot of trying was I able to install it on the 2 x iphones 1 x ipad and 1 x Mac laprtop

Not a good start. To v.1.8.

Hi @Alan_Boyle ,

Can you please try to reboot your Roon Core + Networking gear and try again?

If that does not resolve the issue, can you please check to see if having the Roon core on your Mac allows login?

  • Create a Backup of your current database
  • Open Roon on the other PC you wish to try as the Core
  • Roon Settings → General
  • Disconnect
  • On the “Choose your Core” screen, press “Use this PC”
  • If asked to Unauthorize, you can go ahead and do so. You are limited to one active Roon Core at a time but you are free to switch between them as often as you’d like.
  • Verify if the same behavior occurs on the different PC

Hi @Alan_Boyle

We just wanted to check in and see if you were able to get up and running here. Please let us know if you’re still seeing any issues!

Thanks. I re-booted the Zenith and the router and that fixed that problem. However, I now have another, which is that when I try to play live radio, all the stations I have recently accessed (eg BBC Radio 4) are said to have invalid address and to be no longer available. Obviously, they are still available but for some unknown reason Roon does not recognise them any more.

Hi @Alan_Boyle ,

Does the issue only happen with BBC stations? If you try to search for other radio stations not added, do those work as expected?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.