Tidal logged out problem

So today Roon starting saying I’m not logged into tidal and won’t allow me to re log in. I went to edit and turned off the service, than tried to log in again - it pushed me to the Tidal website where I logged in - no problem, but now roon says Tidal is not configured. I even tried to Roon link to start a free trial of Tidal and then logged into with my password at the tidal website - logged in there, no problem, but roon still says Tidal is not configured and it has disappeared from my services. List - any solution? Tidal represents about 50% of my library (or at least did ) - I hope those aren’t lost when this is restablished. Brian Robbins using a Nucleus Plus

1 Like


As silly as it may sound… have you tried to restart your core and all remotes?

Exactly the same issue here. I’ll try restarting my core as suggested.

Thanks RBO, that fixed it - odd. But up and running again.

Good to know. I’m having the exact same problem. I will restart my ROCK tomorrow and see if I get the same results.

It’s happening monthly or every couple of months. The core restart works every time. Maybe we need a sticky?

Just to follow up on my post, restarting my Nucleus fixed the Tidal login issue for me too.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.