Tidal login doesn't work anymore

Core Machine (Operating system/System info/Roon build number)

Core lives on a NUC running Linux, Roon build 764.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Nothing has changed here in many months, and my network is rock solid.

Description Of Issue

Roon was saying that my Tidal login wasn’t working, so after a few retries I logged out. Now when I try to log in again, I’m taken to the browser (Safari on macOS, latest version) where I log in, then I bounce back to Roon, but nothing happens. I’ve tried this multiple times now and have even rebooted my server. I’ve also tried this on my phone, same thing: it takes me to Safari, I log in, bounce back to Roon, nothing.

Hello @Robert_Kosara ,

Apologies for the delay in response here. Can you please try to clear your TIDAL Core cache and verify if this helps?

  • Exit out of Roon
  • Stop RoonServer via the Web UI
  • Find and open your Roon database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

It actually started working again after a few days, no idea why. But it’s pretty annoying when it happens at some random time with no obvious way to fix. I’ll try clearing the cache next time it happens.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.