Tidal login failed 26/03/2022

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

This morning I got a message saying that Tidal login had failed. I go through the process of logging off and logging back into Tidal via Roon and I get the oauth browser screen saying the the login was OK with the green tick but Roon still says that the login failed. There is nowhere in Roon to enter the password so I assume that it’s this extra step of authenticating that is the problem.

Tidal via Roon login is completed via a web browser.
It should have automatically opened a web browser to let you enter your credentials.
Check the taskbar or background to see if it did/does

Yes, it did that and I got a green tick saying that it had logged in OK and that I would be redirected to Roon, which didn’t happen. Roon still reports Failed to reconnect.

This happens on IOS, Android and Windows (which log in using Tidal app).

Only thing I can offer to try right now is restarting Roon .

I had the same issue and restarting the roonserver service on my server/core sorted it.

I initially logged out of Tidal via Settings > Services, but then it wouldn’t reconnect despite the web login working and getting the account connected message mark_hales posted above… however, when I restarted the core service I was logged in to Tidal again. A bit weird, but happy it’s now sorted :slight_smile:

Thanks Team, that worked. I restarted my Rock and it’s logged in OK now.

Yay !!

Good deal!

Enjoy the music.

Had this same problem today, restarting Roon Rock solved it, thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.