Tidal login failed - again

Nucleus+ Roon version 1.7 (build 571)
Router: Linksys EA6900
Switch: Linksys LGS105
Streamer: SoTM SMS200
All devices connected with ethernet CAT6
Internet connection 200mb/50mb

This setup has been working for more than 12 months.
I have earlier experienced that “TIDAL login failed” issue. But on previous occasions, it has worked to press retry or boot the core.
But now I cannot seem to make it work. I’ve tried to:

  • Boot the core, several times
  • Boot the router
  • Restore the latest back up

It does not make a difference, I cannot use Tidal on Roon. I can play the music stored locally, but not Tidal. Tidal works fine in a browser, or with their app. User credentials have not been changed recently.

Try deleting the roon cache

"We have previously seen that clearing the TIDAL cache improves user’s experiences with issues like these. If you would like to try clearing the cache, I have listed the steps needed below:

  1. Quit Roon (or RoonServer)
  2. Find and open your Roon or RoonServer folder
  3. Locate and delete only the cache folder ( Roon/Cache )
  4. Restart Roon"

Thanks a lot! I just tried what you suggested. Unfortunately it did not change the situation

Have you logged and back into Tidal in roon services?

Well, I do as suggested and when Roon is restartet I just get the same “Tidal login failed” message. And the cashe folder is recreated…

Need proper @support here I think.

Agree…Tried to log out of Tidal, in Roon. When trying to log back in, my user and pass is accepted but when going back to Roon, from the Tidal login page I get back to the login pop up…So the login does not really work in Roon…

Hi @Hans_Groennebaek — Thanks for reaching out, and apologies for the trouble here.

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? We’ll take a look and see if we can identify any issues.


Hi @dylan
Highly appreciated that you want to help
I’m not a Dropbox user. How about sharing the logs with Google Drive instead?

…I already tried to switch DNS…no change…

@dylan Hope this is OK? Had to di this in a hurry…I’m back home in some days can follow the instructions to the point if that makes a difference…Anyway, the logs are zipped and accessible

I have no idea how/why things are working now. I had a general internet problem, when returning from holiday. I restarted my router and modem, several times…changed DNS again and now it’s working…no support needed anyway

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.