Tidal login in Roon opens the Tidal Website but reports a temporary error

having the same problem; tidal login in roon opens the tidal-website, and after login this site appears:

https://login.tidal.com/authorize?client_id=bwWFZiwxhK1rfSP3&default_config=true&redirect_uri=https%3A%2F%2Foauthcb.roonlabs.net%2F2%2Ftidal%2Fauthorize&response_type=code&state=d7c04

Error: Server Error
The server encountered a temporary error and could not complete your request.
Please try again in 30 seconds.

I have had this since a few weeks. And then suddendly it works later. But then the next day again the same problems.

The Tidal-App itself is fine and can login and play music.

1 Like

Are you saying that
a) you need to log in to Tidal each time? and
b) this problem precedes the current Google cloud problem?

Its saying each time “im not currently logged in on tidal”. Then i click on the blue- button “Tidal-Settings”, and it opens the website. But then after login this error appears each time. And without doing something, on some next day it works byself, like never had a problem.

Ok, first, have you tried the old standby: reboot the server?
And your core and remotes are up to date?
If so, let’s wait until the Google problem is solved so that we’re not fighting two problems at once. If the problem is still there we’ll move this over to the support thread and bring in the experts.

I running roon on my PC and listening with the onboard-soundcard…so no external devices etc.
I guess it has nothing to do with the google-problem…or is the google-problem since a week or longer?
Anyway…i’ll wait then and listening with tidal-app.

The Google problem is just the last hour or so.
I don’t know why you are having to sign in to Tidal each time. You shouldn’t need to.

Does your PC get rebooted?

Here it go again.
The last update fixed it, but…

1 Like

That’s definitely because of the Google problem

Can you elaborate on this?

I see exactly the same and it’s because Roon accesses this information through servers which have been affected by the outage.

It seems to be improving bit by bit - Roon radio now works.

Please wait - it will get sorted.

1 Like

Yeah thx. it worked out last time eventually, after the update, but these things are just annoying. I expect this service to work flawlessly. It’s so weird that I’m playing music right now via Blusound app which is free.

I don’t think it’s fair to blame Roon here. As @danny says

2 Likes

Issue resolved for me.

Hello @Chen_Ostfeld, I’m glad things are working for you now! How about you, @Guge_Suge?

Keep in mind that federated authentication to Tidal appears to be down for other products too. For example, my Amazon Echo can’t connect to Tidal either. This implies it’s Tidal’s problem

I have a feeling the problem is on Tidal’s end.

oh sorry i replied yesterday, that it has worked after 3x roon restart and 4x times redirection page, this new oauth finally redirected it correctly to my roon. Its working fine and Tidal tunes are playing :slightly_smiling_face:

I solve the issue with deleting the Cache in Roon. The Description with using Finder (Roon Core at MacMini) and deleting a Cachefile don‘t work for me - I found no file. Instead I use the Menu in Roon: -> Settings -> Setup -> Clear Image Cache. After that I was connected with Tidal, no other steps needed. Have fun.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.