TIDAL login issues build 571

I have same issue for months now. Very frustrating. @Support cant help. Yesterday release - cant login to Tidal even after rebooting my whole chain. I lost all hope.
Pawel

Hello @Pawel_Rybak,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Hi! I tried 3 times to solve this. Your advices are:

  1. Reboot core
  2. Erease cache from roon core
  3. Change dns for google
  4. Play with log in log out from tidal account
    That didnt worked
  5. Rebuild library
    That worked, but only for 3-4 weeks then THE PROBLEM starts again

I wrote about my setup in previous posts. Didnt change a thing for last 3 years and worked as charm. About january/febryary it all started. Its ENTIRELY YOUR FAUL. I paid a lot for a great software and got useless software. Please help

Core Machine (Operating system/System info/Roon build number)
Mac Mini 10.13.6
I5 intel 16Gb RAM
1.7 build 511

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cisco Router and LAN
Core is connected to router with ethernet cable

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

sms - 200 ultra neo - connected ethernet
mutec MC3+
DAC - Mark Levinson

Description Of Issue

Problems started few weks ago, there is a problem with login to tidal, I have to reboot core to get it working but lately there is an orange notification : track is unavaiable or too many problems…
I studied forum and cleared cache, rebooted everything few times
I think it started recently with some update…
Please help - I waited patiently but it getting worse
I have the same setup for 3 years and never had any problems

Hello @Pawel_Rybak,

I can get a diagnostic report over to my team to take a deeper look at this for you, if you’ve already run through the troubleshooting steps you had listed above. Next time this issue occurs, please reply to this thread with a timestamp (your local time) and I will enable diagnostics. Also, can you tell me what model your router is?

Hi! Here is a link for roon logs, and last few days are all wrong, almost cannot use Tidal. For example today 21:50 (timestamp)
Download link


1 item
Logs.zip

3.51 MB

Hello @Pawel_Rybak, I’ve just sent these logs over to the QA team, I appreciate you sending them to us! Can you elaborate on your network for me? Specifically, I’d like to know what model your router is, as this will be information the team asks me so I can help you further.

I have Cisco Router RV325. https://www.cisco.com/c/en/us/support/routers/rv325-dual-gigabit-wan-vpn-router/model.html#~tab-downloads

Thanks for the clarification there @Pawel_Rybak, I’ve added this info to your ticket for the QA team.

Hi! Any updates soon? I didn’t get any help from You, and I’m a bit frustrated. I have to reboot core 2-3times a day to get any Tidal music…
Hope to hear from You soon
Pawel