Tidal login not working in services

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

USB

Number of Tracks in Library

Description of Issue

Unable to get Tidal login to work in Services. Roon is working otherwise! Any suggestions.

What happens when you try to log on? What should be happening is Roon should bring up a browser (chrome in my case) window like this:


And then it confirms the login in the same window like this:

One suggestion would be to have your browser of choice (chrome, safari, edge (shudder)) open before you try to login. I have had issues in the past where it would not bring up my browser.

2 Likes

hey @Stuart_Matheson,

Ben with the support team checking in! Was @bearFNF’s reply above helpful, or are you still running into issues getting Tidal synced with your Roon account?

From your account admin, things are looking good on our end, but I wanted to triple-confirm. Let me know! :+1:

1 Like

Hi, I’m having the exact same issue it’s started in the last 2 days or so. I didn’t use Roon yesterday but know it was fine Sunday.

Running my core on an M1 Mac mini. Have tried logging out and logging back into Tidal. Closing the core Roon down and reopening but still stuck in a loop of not being able to log in to Tidal. Any help would be great fully received.

Thanks,
Joe

Did you try my suggestion above?

Hi, yes I tried the above but still the same. I go through the screens as seen but then when I return to Tidal I get the same error.

Hey @Joseph_Conlan,

If you could, please test out changing your Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try and let me know if it helps?

Thanks!

Hi,

When I got back from work today and retried it’s working perfectly again. It allowed me to sign in via retry and all is functional.

Thanks for the speedy responses nonetheless,

Joe

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.