Tidal Login Problem - none of the proposed solutions are working

HI,

Yesterday Roon displayed a message “Tidal Login failed”. I search community for support, I did what was proposed as a cure but unfortunately nothing is working for me. My Roon server runs on Synology DS713+. Till yesterday worked like a charm. What I did till now:

  1. reboot Roon Server as well as whole synology unit,
  2. reinstall RoonOnNas package for synology
    before all of these I logged out from Tidal on Roon.
    when I tried log in, after positive login to Tidal, redirection to Roon page seems to not work properly

thanks in advance for any suggestions

regards
Jarek

Welcome @Jaroslaw_Marek
I’ve moved this to the support area where it will get more attention as that is where the Roon support spend more time.

You might try and extend your reboot area. Close down the NAS, then reboot your network then bring the NAS back up.
Also you might have already done this, but ensure that your Tidal login outside of Roon still works.

Roon support or more NAS aware people will be along.

1 Like

Hey @Jaroslaw_Marek,

Thanks for taking the time to write in, and as @ged_hickman1 mentioned, welcome to the community!

After taking a look at your account, I see that you’ve been able to gain access to your Tidal account since posting to this thread. Can you confirm you are now able to stream audio from your account?

-Ben

Problem solved. I replaced my router and there was a mismatch in a gateway adres configuration between Roon Server and the clients.

jm

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.