Tidal login works on PC but not Roon


(phil hebden) #1

I can login and play Tidal on my laptop, but try and add to Roon it refuses. Same username and password
I get bad user name or password. Even though Laptop logs in and plays


#2

You’re probably fat fingering one or the other? Easy enough to do.

Password is case sensitive, of course.

Did you change it since you posted this -


(Werner Ulber) #3

Hi Phil,
I have the same problem since today.
It worked month before…
Did you find out why?


#4

Same problem here. Tidal not connecting in roon this morning, but works on pc. Copied and pasted the password so not a fat finger problem!


(jimmy stabler) #5

I had this issue when I first signed up a few months ago as well. Not sure what it was, but it eventually worked out…at least I’m not the only one


(Ged) #6

Try clearing the Tidal cache not sure if it applies here but can’t hurt.

  1. Shutdown your Roon Core
  2. Find and open your Roon database
  3. Navigate to /Library/Roon/Cache
  4. Move the contents of the /Cache folder elsewhere, like your desktop
  5. Try restarting Roon and syncing Tidal

#7

Thanks @ged_hickman1. I tried your suggestion. That didn’t work for me, but a restart of the roon server fixed things :grinning:


(Ged) #8

Ha! I thought you might have done that already :blush: If in doubt reboot.


#9

Yes indeed :joy:


(simon arnold) #10

I have also had this issue a few times since last update.


(alessandro niola) #11

I had the same issue this morning, Tidal was not working and I was getting a "network error "message on log in page. At the same time Tidal App was working fine on my laptop and same goes for the Auralic/Tidal functionality.
So that was a “Roon only” issue. I tried other network services on Roon such as internet radios and those were failing as well.
I cleared up the Roon cache, no success
I rebooted my ROCK core, no success

I rebooted my modem and that fixed the issue.

I hope this helps
Ale


(Werner Ulber) #12

I fixed the problem with a reboot of my core…