Tidal Masters/MQA Albums Only Play at 16/44

Core Machine (Operating system/System info/Roon build number)

Sonic Transporter (Sonicorbiter 2.7/Roon v1.6 Build 401)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cable modem (Technicolor CGM4141) delivering 600Mb/s, connected to Orbi Mesh system.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

KEF LS50W connected by ethernet to an Orbi satellite. Mytek Brooklyn Bridge connected to wifi.

Description Of Issue

Whilst setting up a new Mytek Brooklyn Bridge (BB) yesterday I realized that Tidal Masters albums were not unfolding to their full resolution, using either the BB or my existing KEF LS50W. The signal path in roon and display on the BB show the files are all streaming at 16/44, with no MQA light indication the BB. I hadn’t previously noticed any issues streaming to the KEFs whilst allowing roon to perform the software unfold, so I’m uncertain when this issue started. As far as I can tell I have the correct device settings to perform the unfolding (screenshots below). I’m not using any DSP settings in roon that may cause issues. My Tidal setup should be ok as I am able to listen to full resolution MQA streams through the Tidal apps on my PC and LG V30 phone. In addition if I stream Tidal Masters to the BB using the mControl app they unfold to full resolution, so the issue seems to be with roon. Local library files of various resolutions up to 24/192 play in the correct resolution to both audio devices.

I’d be grateful for some help getting this working properly!

Here are some screenshots showing the issue:

KEF LS50W setup:

KEF LS50W signal path:

Brooklyn Bridge setup:

Brooklyn Bridge signal path:

Brooklyn Bridge display:

In contrast here is the mControl stream to the BB showing unfolding as expected:

Hi @Jeremy_Greenwood — Thanks for reaching out!

Just to verify, this occurs with all MQA albums, correct? And not just the example shown in the images below?

Since experiencing this issue have you tried rebooting your Core machine and these endpoints?

Hi Dylan,

that’s correct, the issue occurs with all MQA albums I’ve tried. I tested maybe a dozen different ones. I had restarted the roon server and I’ve just tried rebooting the core and endpoints again. Still no luck, the signal path is reporting 16/44 as before.

Cheers, Jeremy


Not sure if this is related or not. I don’t have a Brooklyn Bridge, but on one of my systems I have a Mytek Brooklyn+ DAC which is fed by a Sonore microRendu streamer. I initially had problems streaming Tidal MQA Masters, and could not obtain anything other than 16bit, 44.1kHz, and this turned out to be a problem with a ‘hidden’ volume setting of 50% in my microRendu - it needs to be 100% in order to provide a bit-perfect stream to the DAC. It’s not something that is easily identifiable within the Sonicorbiter ‘Manage’ web screens, and it’s not something I would have uncovered without help from Jesus @ Sonore support.

As soon as the Sonicorbiter volume was set correctly, bit perfect streams from Tidal’s MQA Masters began to play perfectly in my set up.

At the moment, I am playing the Jenny Lewis album from your screenshots above via Roon through my microRendu/Brooklyn+ DAC and achieving the full MQA unfold.

Thanks for the suggestions @hmack. I poked around in the sonicTransporter settings but can’t see anything obvious. I’m guessing it’s something else within roon though as it also affects my KEF speakers, and streaming to the BB through an app outside of roon works fine…

Hi Jeremy,
I couldn’t see anything on my microRendu (sonicorbiter) settings either. Jesus from Sonore support responded to my post when I described my problem - I can’t remember if it was on the Sonore link in the Roon Community or on the Sonore support forum itself. He offered to check it out directly on my system, and I agreed to allow him to briefly log remotely into my PC to access my sonicorbiter settings. I wouldn’t normally allow this, but I trusted him and I was able to monitor his actions on my PC. He activated a ‘player’ in the sonicorbiter setup which he was able to use to determine and show me that volume was set to 50% which prevented a bit-perfect stream from being passed through to the DAC. He changed the volume to 100% and this immediately resulted in the expected bit perfect stream to my DAC. It took all of around 2 minutes to identify and fix the problem.

I’m sure if you reach out to him via the Sonore link on this website or on the Sonore support site he will get in touch pretty quickly. I’m afraid I can’t remember the details of how he found the volume setting (I do know that it wasn’t visible until he ‘activated’ the ‘player’ , otherwise I would attempt to talk you through the process step by step.

By the way, are you still using your Sonic Transporter when you stream successfully to the BB via the app outside Roon?

@hmack thanks for the extra details. I’ll see what the roon support team come back with and follow up with Sonore support if needed. In my setup the sonicTransporter is acting as the roon core rather than a streamer like the microRendu. In my case the Brooklyn Bridge includes the streamer functionality.

It’s a bit puzzling as I previously had no issues with MQA unfolding to my KEF endpoint.

To answer your other question - the mControl app is independent of the sonicTransporter, it controls the Tidal playback direct to the BB.

Thanks again for your suggestions :slight_smile:

Hi @Jeremy_Greenwood,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Hi @dylan,

thanks for getting back to me. Since yesterday I’ve been tinkering to see if I can solve this. In the end I went a bit nuclear and deleted and reinstalled the Roon Server app on my Sonictransporter. I then tried setting up the Roon core again from the latest backup, but this didn’t solve the issue i.e. same behaviour with MQA. After that I repeated the process but set up the core from scratch - re-importing local files and Tidal favourites. The second attempt did improve things - playing the same Jenny Lewis tracks to my KEF LS50W shows unfolding to 24/96 (screenshot below). However, playing the same tracks to the Mytek BB shows unfolding to 24/48 and the signal path is “Enhanced” rather than “Lossless”. The BB display confirms 24/48 resolution with the blue MQA light activated. Both endpoints are using the default settings as in my original screenshots above. If you want to check diagnostics I was playing to the KEFs at 3.10pm to 3.15pm MST and to the BB after 3.16pm MST.

So some progress but I’d like to get consistent unfolding of the files to both endpoints and would appreciate help to get that fixed…

Screenshot whilst playing to KEF LS50W:

Screenshot whilst playing to Mytek BB:

Cheers, Jeremy

Thanks, @Jeremy_Greenwood!

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Thanks @dylan. I also contacted Mytek support and they advised me that the Brooklyn Bridge is unfolding the MQA files to the expected resolution. For example in the Jenny Lewis album above the MQA labelling indicated it should unfold to 24/48 and this is what I see with the BB. However, the same album sent to my KEF endpoint, using only the Roon software decoding, reports a 24/96 resolution. This inconsistency is still puzzling me…

This is as it should be. Roon considers full decoding of MQA by an endpoint it recognizes as enhanced rather than lossless.

This is also as it should be the first unfold in Roon makes the file 24/96 regardless of the resolution of the the original MQA file. (Or maybe 24/88).

I can’t find the references for these things on the forum right now but I expect @dylan or someone else can confirm this.

@philr thanks for the clarification on the signal path. Maybe I’m not getting the whole MQA thing, but it seems odd to me that the first unfolding step in Roon yields a higher resolution than a DAC supporting MQA that performs as both decoder and renderer.

Regardless, I’ll just have a beer and enjoy some music. Cheers!

Yes MQA can cause quite a bit of confusion. I suspect the software unfolding in the BB unfolds the MQA to 24/96 as well but the BB is just reporting the real resolution of the original MQA file. @wklie May know the answer to that one.

Anyway best to just enjoy the music I’m doing it with a Gin and Tonic right now but beer is great too :ok_hand:

The MQA sample rate of 24/48 refers to the master that was used for encoding the music, not the playback. After MQA decoding MQA 24/48 music plays at a higher sample rate than 48kHz. Roon is doing MQA Core decoding to 96kHz correctly. Your Mytek also does it internally without showing you, and further renders it at a higher sample rate in accordance with MQA playback for de-blurring and DAC profile correction. I’d read whatever Mytek told you as your DAC is playing MQA files in the expected manner. Unfolding only to 48kHz is a misconception.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.