Tidal MQA album not listed

Roon Core Machine

Roon Core as a virtual container running on Synology NAS DS1019+, DSM 6.2.4, Intel Celeron J3455, 8GB RAM

Networking Gear & Setup Details

Roon Core is hard connected to a wired network. I run UnFi switch and LAN ports into all rooms of my home. Streamers are connected directly to my network via LAN cables

Connected Audio Devices

Cambridge Audio CNX
Bluesound Node
RPie w/ Volumio

Number of Tracks in Library


Description of Issue

Album: Eclipse
Artist: Hilary Hahn

Using the Roon app (desktop and iOS) the MQA version of the album isn’t listed. Even when I select Versions. However, when I use official Tidal app or the Bluesound app, the MQA version shows up. Why is this happening?

I want to use the Roon app to stream as I can use my grouped players.

What are the streaming quality settings in Roon > Settings > Services > TIDAL?

It’s set to Master. See screenshot.

[Moderator: Removed image containing email address]

Is this possibly a free accout? Because:


My account is a paid Tidal account HiFi Plus subscription level.

[Moderator: Removed image containing email address]

Something to note is that I can see and play other MQA tracks and albums. The album I mentioned in my OP is the culbript.

The Hilary Hahn album release date was only today. Good grief, have patience. Give Roon and Tidal a few days to synchronize their data. That is how Roon streaming service integration works.


1 Like

If you still can’t find the MQA version Roon you can favorite it in Tidal and it should. should appear in Roon

MQA is unlabeled but already present and available in Roon. I just tried all three Versions. One is MQA 48 kHz.


1 Like

Thank you @WiWavelength, you’ve solved my issue. It’s a tagging/labeling issue on the Roon or Tidal side.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.