Tidal MQA: I've lost my purple light

Hi everyone, I’ve Roon server running on a NUC (Ubuntu). It worked perfectly with my Bluesound Powernode 2i and I was able, till yesterday, to play every MQA album with a beautiful purple light.
Yesterday I suddenly saw a message saying something like this "Roon has lost control of audio device” and suddenly the light went blue.

This is my path

Is this a bad sign? What can I do in order to get the purple light again in every step of the path?

Thanks and sorry for my english.

All is well here, Roon is reporting “Enhanced”, as your DAC is reporting that it is decoding MQA.

Hi, thanks. But why I’ve been getting purple light, since the very first day, in every step, and now I’m getting some blue? I believe it’s because of that message stating "Roon has lost control of audio device”… :frowning:

Could this be the reason?

It would not be accurate to refer to the output of a data-lossy codecs like MQA as bit-perfect.

See also the example from this thread:

1 Like

Ok. So I mistakenly thought that “all purple” light is the best option?

And why the message that “Roon has lost…”?

5 posts were merged into an existing topic: MQA disappointing

Fabrizio, ignoring all of those who just post to have a go at MQA, what you are presently seeing is correct. If you were only seeing purple lights before, either the Powernode wasn’t processing MQA correctly or reporting back to Roon correctly. Do not read too much into the “lost control” message. It is almost certainly coincidental.


I’ve encountered the issue. Check to see if turning off exclusive mode option in the devices menu of roon. If you try to change adapter settings outside of roon, ie.via Windows sound properties.while roon is playing, you will get that error message. Hope this helps!