Tidal MQA version will play in Roon, but when I attempt to add it to my library all tracks show as “unavailable” [Resolved - v.14]

Deleted “Koln Concert” MQA version from library again today. Tidal MQA version will play in Roon, but when I attempt to add it to my library all tracks show as “unavailable”. Needless to say, it shows as an “M” in the Tidal app. Frustrating.

@support, any ideas? Do I need to delete my Tidal cache?

Hi @Bob_Worley ---- Thank you for the feedback! I went ahead and moved your post over to it’s own “support thread” so we can address this behavior with you directly :wink:

Moving forward, I can enable diagnostics on your account so we can get a better sense as to what may be causing this issue to occur, but first I would like you to please try clearing your TIDAL cache (as mentioned :thumbsup:) and we can go from there.

Looking forward to your update!

Thanks @Eric. Trashed cache folder and restarted core, no happiness. Tracks on Keith Jarrett “Koln Concert” still show in my library as “unavailable”.

Please let me know what I should try next.

Thanks for giving that a go for me @Bob_Worley and sharing the results of that test. Very appreciated!

Upon seeing your response I went ahead and enabled diagnostics on your account so we can try to get a better sense of what could be causing this behavior with the mentioned tracks in your library. Once we’ve received the diagnostics report I will be passing it over to our techs for analysis.


@Eric–any progress on this? I tried to add the album into my library again today. Could’t get it added either by making it a favorite in Tidal and syncing the library in the settings area, nor could I add the album by pressing the “add to library” radio button on the album page. Screenshot follows:

Hi @Bob_Worley ---- It’s good to hear from you, thank you for touching base with me. Apologies for the extended wait here.

Upon seeing your post I took a look into our tech team’s queue and I can see that your ticket is still pending. In light of this I have placed a feedback request with the team and hopefully should have some information soon. Once the team updates the mentioned ticket and passes it back to me I will be sure to reach out to you again ASAP.

Your continued patience has been appreciated both by myself and our techs.

Hi @Bob_Worley ---- Again, many thanks for your patience while our tech team has been looking further into this behavior for you.

Moving forward, I had a chance to touch base the team today to discuss any pending support tickets and I made sure to bring your case up. The team has informed me that the logs that were attached to the diagnostics report we had received did not contain any traces that would point to the cause of the issue you have experienced with the mentioned TIDAL content (i.e Keith Jarrett “Koln Concert” ).

In light of the above, the team began trying to reproduce this behavior in house and were album to successfully add the album to their test libraries in all three test scenarios (Windows, OSX, and Linux). My assumption is that yo have taken the update v1.4, and if you are still experiencing this problem, I would like to enable diagnostics on your account again so the team can continue their investigation.

Looking forward to your feedback!

Just tried it again in 1.4 build 294. Worked like a champ!

BTW, the 1.4 update is really a nice piece of work, particularly for those of us who use iOS devices. I may need to purchase some Audeze earspeakers with lightning connectors now.

Thanks for your help. Hope all of you folks have a happy holiday season.


1 Like

Great to hear @Bob_Worley! All the best to you and your family this holiday season!

Many thanks!