Tidal new songs - not working

Core: Powerbook

Raspberry Pi Streamer to DAC

Consistently having TIDAL issues.

Every few days TIDAL in ROON new songs stop working. Genre playlists are all empty. I’m forced to reboot, restart, over and over.

My TIDAL ROON library songs work, my TIDAL queued ROON songs works, but I can’t pull up anything new in TIDAL.

TIDAL works outside of ROON.

Is there a trick? An update?

Hey @fragiledontdrop22,

Thanks for letting us know of the issues you’ve ran into and sorry about the trouble.

When you say you can’t pull up anything new in TIDAL and new songs stop working, what new songs are you referring to? On what view are you seeing them? Could you please send us a screenshot of that view?

Sure thing.

Albums/song in my library work. Once I’ve got from Tidal.

But if I try to access a new song (outside my library) via Roon search or Tidal Genre for example, I get either ‘rejected.’ See screen shots below.

Hello @fragiledontdrop22,

Thanks for the details! As a first troubleshooting step, could you please try this:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to /Library/Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Thanks in advance :pray:

Thanks, Rebeka.

I tried the cache tip. It worked for 3 days, and now I’m back to the same state. I can play Tidal/Roon library songs…but anything new (Tidal playlist, Tidal genres, etc.) are all empty/don’t work.