Tidal no longer working in Roon..Macmini

Roon core on Mac mini M1 chip 16gb ram-Os x Ventura 13.1

Roon core on Mac mini M1 chip 16gb ram-Os x Ventura 13.1

Networking Gear & Setup Details

Synology router wired ethernet 10Gbe connected via Zyxel XGS 1250-12 10Gbe switch

Connected Audio Devices

USB audio to Cambridge audio DacMagic 200 or Airplay to Marantz Na 6006

Number of Tracks in Library

Can no longer use Tidal. Keep getting a message to upgrade account although I have a paid account and it works on my phone and in a browser or in its own app on my Mac. I have tried logging in … logging out deleting cache etc… restarting, even deleted roon and installed an older version which did work until I stopped and restarted Roon then I get the message again saying you need a paid account to use Tidal in Roon. So I go through it login in again and the same message appears again.

Go on to the app version of Tidal and log out and back in again. Then do the same in Roon and see what you get.

Backup. Disconnect m1 mini core (just shut down). Open the app on your Mac (as a new core), try to login there.
I didn’t know 13.1 is available, after your problem I will not update yet

Tried that… still no luck

Tried to use my external nvme boot disk with Os x13 Ventura installed and get the same results?

Maybe silly questions, but the only two possibly useful older threads I find with this message suggest that I should ask:

sorry, I do not understand. do you ask me?

Did you tried to use roon from another Mac?

What app do you have as core in your Mac mini? Full app or server? try installing the other one

13.1 beta software.

1 Like

Ok, thanks

I only have one Roon account and am signing in correctly. I get the signed in screen then allow to open Roon etc.
Yes 13.1 is Beta… I know.
By booting off another hard drive it is like using a different computer with the same hardware and the version on there is OS X Ventura 13.0, this also does the same.
The full app or server… I did not know there was a choice… I will look at that today but I assume I have the full app. Thanks all for your suggestions.

I have just installed the Roon server version and Tidal is the same in there, so no luck again.

I am beginning to think this is a Tidal issue and not Roon as I also use Heos on my iPhone to play music via a Marantz NA 6006 through a Nad c298 power amp and, today this app also said update your account with Tidal although I can still use Tidal in its native app. I will take this up with Tidal.

A quick search shows there do seem to be various problems…Update on issues with embedded Tidal app on Astell&Kern players – Astell&Kern US Online Shop

:frowning: I hope you will fixit somehow.

Hey @Alan_Aggett,

I wanted to check in and see if you were still running into issues with Tidal?

I’ll be on standby for your reply :+1: