Tidal No Longer Working in Roon

Tidal has stopped working in Roon yesterday (March 10), although it could have occurred earlier as I hadn’t used the system for a couple of days. Every album I click on, I get the same messages: “This track is currently not available from Tidal. Too many failures. Stopping Feedback.” It had been working perfectly for months and months.

I’m using a Roon nucleus (ethernet cables from Nucleus to router; router to Bridge II in PS Audio Directstream dac). Happens when using either my desktop version of Roon or the version of Roon on my ipad.

When I got into work this work, I discovered that I am having the same problem with the version of Roon that I have installed on my computer at work. A Windows 10 computer that is hooked into external powered speakers. I get the same messages as mentioned above.

On both systems, it shows that I am logged into Tidal.

When I open the Tidal app, I can play albums from it and so Tidal is working in my area (Mississauga, Ontario, Canada), just not through Roon.

Playing my own music (on a Drobo 5N on my home system and an external harddrive on my office computer) and internet radio through Roon works fine.


I went to Settings / Services and disabled (not logged out) Tidal. Played something else local. Then enabled Tidal and clicked on sync. Sorted it out for me. Win10 Core.

1 Like

Thanks Daniel. Tried your suggestion on my computer at work and it fixed the problem. Fingers crossed that it will work on my home system.

1 Like

It worked at home as well. Thanks again Daniel.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.