Tidal no more working under Roon

Core runs on exasound play point Roon 1.6 build 416 stable network is WiFi

I have been using Roon + Tidal for couple of years. Suddenly today Roon says I’m not signed into Tidal. I tried re-entering Tidal user and password but it says bad user or password. The same work just fine in the Tidal app on iPhone. I rebooted Roon core and relaunched Roon client; no change.

Hi @Peter_Wohl,

Can you try the following:

  • Make a backup of your Roon database
  • Stop Roon on your Core machine
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try rebooting your Core machine and let us know if you’re still experiencing this issue

Same exact issue today…frustrating since I know the password for Tidal, and it was driving me nuts for a bit. I ended up rebooting my nuc and roon app and was able to log into Tidal afterward.

Thanks for all suggestions. Problem solved. Here’s how: shut down Roon core (play point), disconnect HD usb (which stores my music), boot up pp and it connected to Tidal just fine. Then plugged HD back in and all’s well.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.