TIDAL nonfunctional

Just started up Roon on my iPad after a few days away. Core is a MBP in another room.

I can play from my library but nothing from Tidal.

Checking services on my iPad indicates that it is logged in. Everything is uptodate with 1.6.

It just says, for all tracks, that the track is unavailable. Favourites etc also give an error.

What causes this?

It could be a WiFi problem, but I’m on Ethernet and I still get that occasionally.

Seems like a Tidal problem that eventually goes away.

Hi @Andrew_Wendelborn,

May I ask that you confirm that you are able to play TIDAL content outside of Roon?

If you go to your TIDAL account (on the TIDAL website) and then go to subscription settings, can you verify that it is showing your account as active? What region is your TIDAL account for?

Hello Dylan

The TIDAL app on my iPad shows all my content, and account as active.

I’m in Australia.


Thanks for confirming, @Andrew_Wendelborn.

Since noticing this behavior have you tried rebooting your Core machine?

I’ve also had Tidal not want to play. I went into Settings > Services and signed out of Tidal and then signed back in. That fixed the problem for me.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.