Tidal not playing via remotes

Core Machine (Operating system/System info/Roon build number)
NUC to Roon Bridge and Mytek Liberty DAC.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Wifi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Mytek Liberty DAC

Description Of Issue
Since the latest update, my two remotes, Samsung tablet and pixel 3 phone, will not play Tidal.
They are able to play radio.

Pressing selection, it cycles but does not start playing.
Have tried uninstalling the apps and signing out of Tidal. Nothing.

Everything works normally on Core.

Hi @Brad_Smith,

Are you trying to play to the speakers of the Android devices and that’s not working? Are you able to play to different endpoints?

Can you provide some details on the Core machine?

On the remotes, the Roon page will load but any Tidal titles keep initializing and will not play to wireless KEF LS50W.
The core plays flawlessly.
The core is a Nuc.

Hi @Brad_Smith,

What OS is on the NUC? Windows? It works when you’re controlling it directly?

Can you share a screenshot of what you’re seeing different between the remotes and the Core?

The NuC is Windows correct.

Core

Phone …
Via phone, the Tidal selection is stuck initializing and will not play.
Tablet looks the same .

Hello
I solved the problem by restarting core.
Remotes are now working correctly.

1 Like

Hi @Brad_Smith,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.