Tidal not playing via Roon and Vortexbox

Core Machine (Operating system/System info/Roon build number)

Roon version 1.6 build 416 (stable)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Network working fine

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Version: 2.7
Model: Audiostore Nova
IP Address:
MAC: 40:8D:5C:11:F1:40
Serial Number: 00000000

Optical connect to NAIM Uniti2

Description Of Issue

CD ripped to Vortexbox play without issue on NAIM
Tidal plays to IPAD or Sonos over network
(Spotify plays to NAIM)
Trying to play Tidal via Roon - nothing. Shows as playing, no sound through NAIM or IPad or Sonos. RequiresRoon server restart b4 anything will play.
What is wrong with Tidal integration?


So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Just to verify here, after a reboot you’re able to play TIDAL to any zone without issue? How long after a reboot do you start experiencing issues?

This occurs for all zones, including System Output of a remote, correct?


Networking is a simple Sky Q box. There is a hard connect to Vortexbox using a Devolo dLan 1200+

Connection is delivering 80gB

Wireless is ca. 15gB

For clarity

Tidal app works

Tidal will play via Sonos or directly on phone/IPad.

Spotify plays via Naim (Uniti2 to PMC 20/22s)

Roon plays ripped data files on Vortexbox to NAIM without problem.

Attempting to play Tidal track via Roon - no sound. To any zone or device.

To play a file directly from Vortexbox box after Tidal failure requires Roon server restart.

Problem is that Tidal does not play via Roon. No other problem apparent in set up.

Alasdair Fergusson


As we mention in our Networking Guide, we’ve sometimes seen symptoms like this stem from the use of powerline adapters. If you bypass this and connect directly to the router is there any change?

If you play TIDAL content to System Output of a remote device does the same issue occur?

Since experiencing this issue have you tried:

  • Rebooting your Core machine
  • Logging out of TIDAL in Roon and then back in



“Since experiencing this issue have you tried:

  • Rebooting your Core machine - yes
  • Logging out of TIDAL in Roon and then back in - yes”

Bypassing dLan with a long cable. No difference.
Roon + Tidal to Sonos device - OK

Issue with Roon on Vortexbox is no volume on NAIM - the track “plays” in Roon…
But, as already stated, Vortexbox plays ripped tracks to NAIM


I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Hello again.

Problem remains exactly the same, Roon plays ripped files but does not play TIDAL. Verified again that Devolo powerline things aren’t the issue by direct router connect.

So, 19.07.19 22:32 Roon is happily playing ripped file. Can play via direct optical connect to HiFi and over WiFi to a Sonos in 2 other zones rooms.

Also playing different ripped tracks from VortexBox to 3 devices simultaneously at 22:36

So that all works.

Paused at 22:37

Tidal On.

Playback via Roon to Sonos play bar works
Playback via Vortexbox to NAIM works

By 22:43 we have tracks ‘playing’ but no volume and Roon unresponsive

Restart Roon server 22:47
Ripped tracks
I can play Blitzkreig Bop to WiFi speaker Sonos Playbar
I can play Blitzkreig Bop back via Vortexbox to HiFi
I can play Blitzkreig Bop back via Sonos One

Try to play Tom Waits on same 3 speakers 22:53
Will not play - in each case it shows ‘playing’ for 5 seconds, no volume, then stops

Final check, direct to Tidal App, Iggy Pop plays directly to phone and over airplay and to Sonos.

Please advise, you should be able to see the logs

Alasdair Fergusson


Do you have another machine that you can temporarily use as your Core? It would be helpful to know if this issue is specific to this Core machine or if all Cores on this network are experiencing the same issue.

Dylan -
Sorry for the delayed response I was in Nigeria all week. Downloaded Roon server and ran on iMac. Works without any problems. Also using Devolo assisted WiFi. Correct me if I’m wrong but that suggest VortexBox hardware is the weak link in my arrangement?


Since things are working without issues on the Mac, it seems like something about the VortexBox’s connection to TIDAL may be causing some issues here.

Is there any difference in how the iMac is connected to the network vs the VortexBox?

If you use Google DNS is there any change on the VortexBox?

Mac is on WiFi connection, WiFi is via devolo
Vortexbox is on a hard connect to a devolo


Just to confirm, are you able to connect the Mac in the same way as the Vortexbox (connect that Ethernet cable to the Mac) just to rule out potential networking issues? It may be specific to the Vortexbox, but this would help us rule out networking issues for sure.

I used to run Roon on Vortexbox without any issues.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.