Tidal not playing

Unable to play Tidal content via Roon.

I can see my albums / playlists and general Tidal content however when trying to play something the Play button changes to the Pause sign but the progress bar just shows a sweeping blue line back and forth as if it cannot find / load the song.

Roon plays local content on my SonicTansporter just fine. I run Roon server on the SonicTransporter into an ultraRendu then into Metrum Pavane Dac.

If I try to play Tidal content to my phone as endpoint via Roon the same thing happens.

I previously were able to use Tidal via Roon just fine and the new problem seems to have happened after I updated to Roon 1.5.

I contacted Andrew at Small Green Computer but he thinks it seems to be an issue between Roon / Tidal.

Could @support or someone who have run into a similar issue please help?


Hi @Hanno_Davel ---- Thank you for the report and sharing your feedback with us. The insight is greatly appreciated and sorry to hear of the troubles.

Moving froward, to help aide in our understanding of this behavior you are experiencing when playing back TIDAL based content via Roon, may I kindly ask you to provide the following:

  • My assumption that the answer to this question will be, “no”, but any issues with TIDAL outside of Roon?

  • During your troubleshooting of this behavior have you tried rebooting not on your core machine (i.e the SonicTransporter) but all relevant networking hardware as well (i.e your router, switches, etc)?

  • Have you tried logging in and our TIDAL in Roon?

  • Please provide a description of your network configuration/topology, being sure to provide detailed insight into any networking hardware you are currently implementing.


Hi Eric

  1. No issues with Tidal outside of Roon
  2. Tidal content shows up in Roon but hitting play button causes sweeping bar but does not seem to “connect” to the content when using Roon server on SonicTransporter. Happens on all endpoints (phone/dacs).
  3. No issues when running server on a Mac on the same network.
  4. All equipment restarted and logged in/out of services.
  5. Contacted Andrew at Small Green Computers but he referred me to you.
  6. Equipment: cable modem to Netgear Orbi via Ethernet - Ethernet from Orbi to SonicTransporter and Ethernet to UltraRendu both running latest version of Roon. ultraRendu to Metrum Pavane DAC via USB. Also have microRendu to Chord Qutest running off Ethernet from Netgear Orbi satellite.

Thank you for the update, @Hanno_Davel!

Next, let’s try to clear your TIDAL cache and see if this yields any improvements. Please follow the steps listed below:

  1. Shutdown your Roon Core
  2. Find and open your Roon database
  3. Navigate to /Library/Roon/Cache
  4. Move the contents of the /Cache folder elsewhere, like your desktop
  5. Try restarting Roon and syncing Tidal

We’ve also seen reports of increased TIDAL performance by using Google DNS.

If you go into your Orbi router settings you should see an option called Disable IGMP Proxying. If this is checked, try unchecking this option. In the past we have seen this yield better performance in Roon with this option disabled.

Please give the above a try and let me know if you see improvements!


1 Like