Tidal on Roon track failed to load


(Radoslaw Goscimski) #1

Hi @support
I have fallowing problem
London Grammar truths is beautiful thing deluxe .
Play perfect when I m streaming it over airplay from phone
When I’m trying to play the same using Roon app I’m gettin info that playback was interrupted because a track failed to load . Few first track are skipped because of that error and then Roon to start to play one track but after few seconds failing into the same issue and at the end informing that due to too many failures it stoping a playback.
Any idea how to play songs without the issues ?


(Dylan Caudill) #3

Hi @Radoslaw_Goscimski,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Are all TIDAL albums giving you the same issue or just this one?


(Radoslaw Goscimski) #4

For now only that one and the same artist if you wait
Roon Core base on kit i7 32 GB separated SSP disk for Roon 128 GB separated SDd for library.
netowrk based on ubiquity AP, switch and SG.
Music streamed to aurslic G1 over WiFi


(Dylan Caudill) #5

Hi @Radoslaw_Goscimski,

This album seemed to play okay for me. If you play to a different endpoint (system output of a remote) does the same issue occur?


(Tim) #6

I’m in the US and run Roon on a Windows 10 based NUC. Started playing this album about 15 minutes ago and so far all tracks have played without error. Roon server is connected to my Orbi Router via Gb Ethernet and my Pi 3 B+ with Dragonfly Red DAC is using WiFi.

I’m liking the album … Thanks for bringing it to my attention! Hope you get to listen to it soon.

Tim


(Radoslaw Goscimski) #7

I changed a zone and the outcome is the same :frowning:
@support can you help I just found another album with the same behaviour


(Dylan Caudill) #8

Hi @Radoslaw_Goscimski,

Since this happens with more than one album it sounds like there may be a more general TIDAL performance issue that you’re experiencing.

What zone did you play to?

If you play to a local zone that isn’t connected by WiFi are you experiencing the same issue here?


(Radoslaw Goscimski) #9

This is not Tidal problem .
I’m able to play the same album on tidal app without any issue . Im also able to stream it to he same receiver without issue over wi-fi . I tryed to stream music to one of the receiver connected by Ethernet cable and I have the same issue .
IMO is a problem at the Roon side not Tidal :frowning:


(Dylan Caudill) #10

Hi @Radoslaw_Goscimski,

While things may be working okay with the TIDAL app, Roon uses the network a bit differently and can be a bit more demanding on the network than just streaming TIDAL on it’s own.

I’d like to narrow things down a little bit here so we can better understand what you’re experiencing here.

You’ve mentioned that two TIDAL albums aren’t playing for you. Are you able to play other TIDAL albums in Roon without issue, or do all of them result in this same behavior?

If some TIDAL content plays fine, is there anything different about the albums that don’t work for you?


(Radoslaw Goscimski) #11

Majority of tidal albums play without any issue . For now I 3 found albums that are returning similar error
Its look like 24/44 is something what those albums have in common


(Dylan Caudill) #12

Hi @Radoslaw_Goscimski,

What download speeds do you typically get on your network?

We have seen users have a better TIDAL experience in the past if they change their DNS servers from the ISP provided ones to Google DNS or Cloudflare DNS. Can you please give this a try and let me know if it helps?


(Radoslaw Goscimski) #13

I found problem … Is me :slight_smile: and to be specific qubuz added to my Roon library presenting all my purchase which I can not stream … However it’s interesting that some of the track on album was streamed and played for several minutes even I do not have a streaming services purchased from qubuz :slight_smile:
Never the less …‘problem’ solved :slight_smile:Radek


(system) closed #14

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.