Tidal playback jumps or stops

Synology DS 216II, 8 GB, 2018-03-07

Wlan gear: Acer Ac680u, WiFi 5 Ghz

I am experiencing some problems lately; it only started a couple of days ago:

Whenever and if the ‘roon radio’ functionality kicks in by offering related titles, sometimes also during title transitions on playlists the roon playback stops (message: too many errors). Sometimes playback kicks back in after roon radio proposed like 4 or 5 titles.

I am using the remote app on a Huawei p20. Core operates on a Synology Nas DS 216II 8GB, streaming is done over a HiFi Berry roon Bridge. So far I did not experience problems with computing power. Bridge is on rendering only.

This happens only with TIDAL, not with my own library music. Library does not show any skipped files, I checked this already.

Can you guys help me with this?

Thanks, Marcus

The first thing that I notice is that your Synology Core doesn’t quite meet our requirements. It’s hard to say just yet if that’s the exact problem here, but definitely something to keep in mind as we test a couple things.

To help us better understand the root cause of this issue, there are a couple of tests I’d suggest:

  • Try playing TIDAL content to the speakers of your Android remote. Does that work?
  • Head over to Settings > Services and choose Edit for TIDAL. Now, lower the streaming quality as far as it’ll go. Is there any change?

Hi Dylan, thanks for your quick response. Playing Tidal now for one hour, started with my choice and was letting roon radio doing the job afterwards. So far no problems.

CPU load as well as memory utilization of my NAS are more than reasonable, see screenshots enclosed. First set of shots is of a MQA recording from Tidal, 2nd one of an average 44,1/16 stream.

Tidal plays also well on my Marantz (SR6013) via AirPlay, tried it just now.

Will switch over to it again once the dropouts/jumps happen again.

Stupid question: have you heard about the roon remote interfering with the Marantz AVR App?

Cheers, Marcus

Tidal is on master, left it there. Will reduce once the probs re-appear.

Re sync delay of the bridge is at 50ms.

Pleasant eve, Marcus

2nd update: it happened once now while in roon radio mode trying to skip/forward to the next proposed title, all Tidal. Then I again had an error message, but the follow on title played.

Anything else, playing my library, Tidal playlists, albums, is fine so far. No dropouts whatsoever.

The usually popping up ‘comes up next’ message of roon radio, the one with the thumbs up/down, disappeared right afterwards. Radio still leaps to next titles, but that one is not showing up again.

After re booting now the cell and roon remote with it, popups re appeared again.

Prob just now re appeared playing titles from my library and also Tidal. CPU load low, memory also…

Hello @Marcus_Werner, are you able to reproduce this result when you lower the streaming quality under “Settings>Services>TIDAL” to CD quality?

Will try later, although it does not make major sense to me. Keep you posted.

Hello Nuwriy, did as you suggested reducing Tidal playback quality to CD. Today again Tidal playback leaped forward for some titles.

Again: server cpu load and memory usage is low.

Any further suggestions?


My own Tidal department was down just now. Other areas on Tidal worked. Again: Server CPU load and memory usage low.

Hello @Marcus_Werner, do you have another device we could use as the core temporarily so we can see if the issue is reproducible on the same network with a different device?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.