Tidal playback stops frequently

Tidal playback stops frequently. Roon 1.4 and 1.5

Hey @Matthijs_Bakker — Thanks for the report!

To start, may I kindly ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can I also ask that you verify the following:

  • Since noticing this behavior, have you tried power cycling your Core machine, audio zones, and networking hardware?
  • Is this happening for all zones?


Dear Dylan,
Thanks for your reply. My current setup is:

  • Roon version: 1.5 (build 323)

  • MacOS: 10.13.4

  • Mac: 2,9 Mhz, intel core i5, 8GB memory (late 2012)

  • Music on my Timecapsule but issue comes when using Tidal

  • Collection: 5.838 tracks

  • Devialet 200

  • Issue: Tidal playback stops in the middle of a track. Often showing “Tidal is slow” of something like that.

Please note I had the same issue when I had a 2Cute DAC (different zone). Also note that when using Audirvana the slow loading and stopping of Tidal does not occur.

Thanks for taking the time to review my report and hoping for a solution.



Thanks for the info, @Matthijs_Bakker!

Can you give a bit more information about your current networking setup? How is your Core connected to the network, and how is your endpoint connected to the Core? Wired or WiFi? Also, what type of router are you using? Any switches involved?

How often would you say this behavior is occuring? Is it happening during certain times of day? Is it happening with specific file types? Does it happen when switching tracks or during a song?

As mentioned above, have you tried power cycling your Core, endpoint, and networking hardware? While elementary, a reboot can certainly help!


Hi Dylan,
The network is a wired setup where my core is connected via cables to my TimeCapsule which is wired to my cable provider modem.

The issue occurs almost every time I start to play something new from Tidal. Usually in the first minute it occurs when playing a song. After restarting (pressing play) the issue is usually solved.

Turning off all computers, DAC and modems does not help unfortunately.

Like I mentioned before this only happens when using Roon. When using another program to access Tidal this does not happen. However I am very fond of the Roon interface so do not want to give up to easily.

Best regards,


Have you added something new to your network, even if it is unrelated to Roon? I ask because I have been experiencing the same problem (mostly with Tidal/Roon) since I added a Cisco Meraki to my home office (for work). My internet speeds are ok and the Meraki isn’t pulling a big load, but nevertheless Roon/Tidal stopped working. Turn off the Meraki and the problem goes away.

Thanks for the update, @Matthijs_Bakker!

If you play to system output directly on your Mac, do you experience the same behavior?

I’d like to recommend a couple things that may help improve your TIDAL experience.

In the past, we’ve seen that some have had success using Google DNS to improve their TIDAL experience. Try following the instructions in that link and see if the experience improves.

If the above does not yield positive results, next you should try clearing your TIDAL cache using the following steps:

  1. Shutdown your Roon Core
  2. Find and open your Roon database
  3. Navigate to /Library/Roon/Cache
  4. Move the contents of the /Cache folder elsewhere, like your desktop
  5. Try restarting Roon and syncing Tidal

Let me know if the above helps!


Hi Dylan,
It worked a few days and them the issue started again. In meantime I cancelled my Roon and Tidal accounts and moved to Qobuz. Anyway I want to thank you for your time.