Tidal playing same song

Hi

I am having an issue where tidal keeps playing the same song even when I select other songs/playlists on tidal. When I select a new song the song would display correctly on the roon interface however the previous repeated song would just play again. It’s as if this same song is stuck in cache somewhere and every time I select a song it would play. Roon works perfectly with my own music stored on the hard drive. This issue is only with tidal.

I have tried the following troubleshooting:

  1. Uninstalled and reinstalled the roon server and the ios app.
  2. Restarted PC.
  3. Updated ios and windows.
  4. Left the song to play through with roon radio selecting the next song… still the same issue…
  5. Tried skipping songs and clearing the que
  6. Signed out of tidal and back in again
  7. Reinstalled latest dac driver and Amd drivers.

My setup is a htpc with roon server installed connected with usb to my T+A PDP Dac. Remote control is with an ipad pro (ios ver 13.1.3).

Pc specs:
AMD APU A8-5600K
AMD Radeon HD 7560D
Asus A88XM-A
8GB Corsair Vengeance ram
Corsair Neutron GTX 128GB
WD 2000GB external usb hdd
Windows 10 Home Build 18362.418

Any help would be apprecited. This is a very annoying issue. It effectively renders me unable to use tidal streaming.

Kind regards
Dewald

Try clearing the cache

I quit roon and deleted roon/cache folder. Restarted PC. Cleared the play queue, just to be sure.

It is still playing the same song. :frowning:

What happens if you stream Tidal natively, not through roon?

Let me check…

Tidal works perfectly in a browser and also in the tidal desktop app.

Hmmm. @support I think.

Yup, very frustrating. Thanks for your help.

I found something weird… When I play masters in tidal then it works… Only when playing normal quality music in tidal then the same song is played over and over…

Are you sure you are awake and this isn’t some weird dream :slight_smile:

Logout and re login Tidal

Sounds like Bob Stewart hacked your system :stuck_out_tongue_winking_eye:

Weird problem!

I tried that.

What song is it?

Some electronic music roon radio served up.

Hi @Dewald_van_Staden,

Is the behavior the same across multiple zones or does this issue only affect your T+A zone?

This affects all zones.

Hi @Dewald_van_staden,

Is the behavior the same if you reinstall the Roon iPad App?

Can I please ask you to reproduce this issue and let me know the exact local time + date in your country when you observe it (e.g. 12:58PM on 10/28/19) and which track you have selected that does not play as expected?

Yes, the issue is still there even after deleting and reinstalling the ipad app. I am uploading a screenshot… Note the date and time in the top left corner. Country is South Africa.

Hi @Dewald_van_Staden,

Thank you for confirming that aspect.

I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis.

Can I please request that you create a short video that shows this behavior (preferably with the track that actually plays) and send it to me so that I can attach it to your case notes?