Tidal plays well but Qobuz doesn't

Core Machine (Operating system/System info/Roon build number)
SonicOrbiter i7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Comcast basic cable service
Motorola MB8600 3.1 modem
Amplifi Alien Router
35 to 40 ft cable to a Trendnet 5 port switch
All connecting cables 1m or less for

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Inakustik High Speed 2.0 Kabel to
PS Audio DSD DAC senior.

Description Of Issue
I would like to use Qobuz but switch to Tidal when Qobuz skips or stops which happens frequently say 3 out of 4 tracks.

Small Green Computer checked out my UltraRendu/ Sonicorbiter two months ago; They said they were ok. I still have the same continuing problem.

Hello @Chas_Foley, and thanks for your report! Have you tried temporarily disabling your firewall/antivirus and playing to system output to see if Qobuz still skips?

I don’t know how. I tried to find a firewall/antivirus but could not find.

Hello @Chas_Foley, are you able to play to system output of any of your remotes?

Hi Nuwriy,
I don’t understand your question. If your are referring to my iphone, ipad and laptop, all three control play to my stereo system and are working. All Tidal tracks play well; but Qobuz tracks with speeds above 44.1 kHz are interrupted and skip to next track. However, Qobuz 44.1kHz 16 and 24 bit tracks play well without skipping. I

Hello @Chas_Foley, to clarify, I’d like you to try playing Roon to the built-in speakers of one of those devices and see what happens.

I sent a reply several days ago. Did you receive? I was able to play ROON over my iphone.

Hello @Chas_Foley, my apologies, I don’t see that reply on the thread. In that case, how is your SonicOrbiter connected to the network? Do you have this issue if you connect it directly to the router?

nuwriy the following may explain why you didn’t get my reply via gmail.

Hello, [moderator edit, email address removed]

We’re writing to let you know that the group you tried to contact (community) may not exist, or you may not have permission to post messages to the group. A few more details on why you weren’t able to post:

  • You might have spelled or formatted the group name incorrectly.
  • The owner of the group may have removed this group.
  • You may need to join the group before receiving permission to post.
  • This group may not be open to posting.

If you have questions related to this or any other Google Group, visit the Help Center at https://support.google.com/a/roonlabs.com/bin/topic.py?topic=25838.


roonlabs.com admins
----- Original message -----

X-Received: by 2002:ac2:505a:: with SMTP id a26mr8296018lfm.300.1604443671449;
Tue, 03 Nov 2020 14:47:51 -0800 (PST)
ARC-Seal: i=1; a=rsa-sha256; t=1604443671; cv=none;
d=[google.com](http://google.com/); s=arc-20160816;
ARC-Message-Signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=[google.com](http://google.com/); s=arc-20160816;
ARC-Authentication-Results: i=1; [mx.google.com](http://mx.google.com/);
dkim=pass header.i=@[gmail.com](http://gmail.com/) header.s=20161025 header.b=iwm3+eKf;
spf=pass ([google.com](http://google.com/): domain of [bikeathome@gmail.com](mailto:bikeathome@gmail.com) designates as permitted sender) smtp.mailfrom=[bikeathome@gmail.com](mailto:bikeathome@gmail.com);
dmarc=pass (p=NONE sp=QUARANTINE dis=NONE) header.from=[gmail.com](http://gmail.com/)
Return-Path: <[bikeathome@gmail.com](mailto:bikeathome@gmail.com)>
Received: from [mail-sor-f41.google.com](http://mail-sor-f41.google.com/) ([mail-sor-f41.google.com](http://mail-sor-f41.google.com/). [])
        by [mx.google.com](http://mx.google.com/) with SMTPS id x8sor30485ljj.20.2020.
for <[community@roonlabs.com](mailto:community@roonlabs.com)>
(Google Transport Security);
        Tue, 03 Nov 2020 14:47:51 -0800 (PST)
Received-SPF: pass ([google.com](http://google.com/): domain of [bikeathome@gmail.com](mailto:bikeathome@gmail.com) designates as permitted sender) client-ip=;
Authentication-Results: [mx.google.com](http://mx.google.com/);
       dkim=pass header.i=@[gmail.com](http://gmail.com/) header.s=20161025 header.b=iwm3+eKf;
spf=pass ([google.com](http://google.com/): domain of [bikeathome@gmail.com](mailto:bikeathome@gmail.com) designates as permitted sender) smtp.mailfrom=[bikeathome@gmail.com](mailto:bikeathome@gmail.com);
dmarc=pass (p=NONE sp=QUARANTINE dis=NONE) header.from=[gmail.com](http://gmail.com/)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
d=[gmail.com](http://gmail.com/); s=20161025;
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
d=[1e100.net](http://1e100.net/); s=20161025;
X-Gm-Message-State: AOAM532p/xz2LvEKouU90ONFoLnAfwk9WrWgufOlIF19iIgOZWK4emVe
X-Google-Smtp-Source: ABdhPJwXsU5hTgXTmFm9h6iEe2KglbRbGNBj9ia12teex1m/LgG7D0lIw75ygpT3FUwS3o9E81RdjM1zabEjyHA7sK4=
X-Received: by 2002:a2e:8750:: with SMTP id q16mr8803814ljj.53.1604443671004;
Tue, 03 Nov 2020 14:47:51 -0800 (PST)
MIME-Version: 1.0
References: <topic/[124256@community.roonlabs.com](mailto:124256@community.roonlabs.com)> <topic/124256/[805056@community.roonlabs.com](mailto:805056@community.roonlabs.com)>
In-Reply-To: <[CAO2yZ56RRj2415p67OVTeeNqvPZjF5dtDVUCTPWTtcB6AfMODw@mail.gmail.com](mailto:CAO2yZ56RRj2415p67OVTeeNqvPZjF5dtDVUCTPWTtcB6AfMODw@mail.gmail.com)>
From: Chas Foley <[bikeathome@gmail.com](mailto:bikeathome@gmail.com)>
Date: Tue, 3 Nov 2020 17:47:38 -0500
Message-ID: <[CAO2yZ55OUtzfCKJAG+hs5tRazoW9ZS9RecQUm8Jmp9ZbJ8yvXw@mail.gmail.com](mailto:CAO2yZ55OUtzfCKJAG%2Bhs5tRazoW9ZS9RecQUm8Jmp9ZbJ8yvXw@mail.gmail.com)>
Subject: Re: [Roon Labs Community] [Support] Tidal plays well but Qobuz doesn't
To: Nuwriy Nienkirchen via Roon Labs Community <[community@roonlabs.com](mailto:community@roonlabs.com)>
Content-Type: multipart/alternative; boundary="000000000000128b9b05b33ba7e0"

----- Message truncated -----

This was the last message that I tried to email you. I trying to go tthrough ROON community now.

Hi Nuwriy,

My sonicorbiter is connected directly to the router through a 5 port TrendNet ethernet splitter. Tidal flows on the same line. The Sonore UltraRendu is the only other unit on this splitter.


Hello @Chas_Foley, is this a managed switch you’re using? Can you try connecting the core directly to the router as a test? In our networking best practices, we recommend against using a managed switch if that’s the case.

I’d also try changing DNS on your router to Google or Cloudflare, let me know if either of these changes make a difference for Qobuz.

The switch that I have in my system is Unmanaged. I still am frustrated to have Tidal work well but Qobuz does not. I will have to ask someone to tell me where ROON core is. I think it is on one or the other of my laptop (wireless operation) or the Sonicorditer/UltraRendu combination. For a promoted plug and play a operation this operation is very frustrating.

A follow up concerning emailing to ROON. The last 3 or more times, I attempted to respond to you via Google the email failed. Does that tell you anything?

I have the same problem for weeks now…Qobuz works on my iphone, imac but not on my roon server and tidal works without problems…frustrating

Thanks Frank. it is frustrating.

Hello @Chas_Foley, my apologies for the continued issue here. I would again recommend changing DNS. Also, you can learn which device is your core by going to Settings>About.

Hi Nuwriy,
It looks like the Core is on the SonicOrbiter.

DNS is a term that I don’t know anything about. Can you give a definition?

Hi Nuwriy,
I wondered how I am connected to Qobuz, is it through North America or Europe? If there is even such a thing.

Hi Nuwriy,
The DNS is What do you want it changed to?

Hey @Chas_Foley, nice find! Let’s try Cloudflare and see if you get a better result, let me know if this works. If it doesn’t I’d say let’s connect to a Wi-Fi hotspot or a different network temporarily to see if this is the core or the network having the issue.