Tidal search not working

I upgraded to a lifetime membership on Saturday and since then I’m unable to search in tidal. Any ideas?

Hi @breadman,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you elaborate a bit more here regarding what you’re seeing? Are TIDAL albums showing up in your library? When you’re searching what are you seeing?

Have you tried rebooting your Core machine?

Hi Dylan, thank you. 2018 Mac mini, hardwired to BluOS NAD and hardwired to a squeezebox touch. Haven’t had any problems really for two years. My membership expired Saturday, used my current email address to purchase lifetime membership. I can listen to tidal and navigate the website but when I search for something specific such as Van for Van Morrison, it shows no results. It’s the same with any search I’ve tried.

Hi @breadman,

This seems to be working on my end, so it sounds like there is something specific to your setup here. Can you share a screenshot of what you see when you perform this search?

Can you verify that Roon is completely up to date (by going to Settings > About)? Thanks!

Paul did you reboot the server to see if that unblocks things?

Not sure what happened but all is good now. I did try rebooting the computer a couple of times, nothing changed, then today all is good.
Thank you,

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.