Tidal service down with 1.8 795

Core Machine

TS-1277, QTS, AMD Ryzen 48G

Network Details

Unify 8-150W wired
Client laptop on Wifi

Audio Devices

Inspiron N5110

Library Size

90000 tracks

Description of Issue

Tidal service is down. After logout the Login fails, no reaction at all from Tidal.

Did you go to settings services and try logging back into Tidal?
If so, did the tidal login take you to a webpage to activate the link to Roon?
It “should” open up a website and ask you to login to tidal then give you this confirmation page.

Yes, I went to settings services and tried logging back. Symptom: After successful login on the webpage and activated link to Roon: no reaction. In Roon I’m still not logged in.

Later I stopped the Roon core app on the server and restarted it.
The Tidal functionality came back on the client after a while. Now it seems to work.

Hello @Laszlo_Cser,

I am so sorry we’ve missed your post for this long :pleading_face:

I was wondering, can you still make use of our help? We’d be happy at the chance to actually help :nerd_face:

P.S. Thank you @bearFNF for your clarification :pray:

1 Like

Hello Rebeka,

no problem, the issue did not last long.
Thank you for your response.
I’m using 1.8 (build 884) stable and it is working as expected.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.