TIDAL - short drop out at beginning of song

Core Machine (Operating system/System info/Roon build number)

Win 10 pro 64-bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

This does not happen with Qobuz. There is a drop out of under 0.5 sec virtually after starting a song. I say virtually because the song starts for a split second then drops out then comes back. I can’t replicate it every time after testing a 24 bit 192kHz album it happens on every song.

Hi @Daren_Peacock,

Does this behavior only occur when you’re switching between sample rates for track?

Does it occur on your PC’s “System Output” zone as well (your PC’s speakers)?

I’ll test further over the weekend, but this might be related to the Asio driver as I can’t replicate it using WASAPI. The trouble is that I keep getting ‘unable to initialise device’ using the latter (turning the DAC off and on resolves it but not always permanently).

Hello @Daren_Peacock,

Have you tried reinstalling the driver for this device?

Tried reinstalling. Behaviour is the same. I’ve replicated the following:

  1. Launch Roon when unit is on - Roon can’t initialise until the unit is turned off and on
  2. Launch Roon when the unit is off and then turn on - Roon can’t initialise until the unit is turned off and on

This does not happen with the Asio driver.

The drop out described only happens for the Asio driver (which I cannot currently replicate!).

Hi @Daren_Peacock,

Is there any change in behavior if you turn Exclusive Mode off? You can access this setting for the WASAPI zone by going to Roon Settings -> Audio -> Cogwheel next to WASAPI zone -> Device Setup.


Yes. The issue goes away, but this degrades the sound quality.

Turning Exclusive Mode back on results in Roon being unable to initialise the device until it’s powered off/on.


Hi @Daren_Peacock,

If you use the native TIDAL app and enable exclusive mode on it (speaker icon in bottom right -> More Settings -> Exclusive Mode), do you see the same behavior?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.