Tidal Streaming Issues

Since beginning of Feb this year I have massive streaming issues with Tidal. Roon will start playing but skip to next song seconds or minutes after and report “Media data loading slowly. Maybe network problem…”.

It’s not Roon - I could meanwhile reproduce with original Tidal apps (Mac and iOS) which will take minutes before they start playing and then occasionally stop during playback (…if they start playing at all).

I have that issue

  • at home (1GB/s Fiber working good for all other traffic) via Ethernet and WiFi and also when
  • on 4G cellular network (so it’s not my router)
  • Happens with 44k/16 and MQA tracks.
  • I’m located in Switzerland with Swisscom as provider, which is according to speedtest.net pretty fast and also Spotify and Netflix play fine…

Tidal Support was not too helpful up to now - only asking the same questions over and over again…

I already posted at Reddit (https://www.reddit.com/r/TIdaL/comments/fihelf/tidal_streaming_issues/) and hear that this issue is “known” and maybe due to server capacity and stuff.

How is over here? Anyone else having such streaming issues?

…or any news/rumors on the background of this issues? (…and when it could be over?)

I have had the same problem for a few days.
I managed to bypass restarting Roon by using a VPN; but it’s a short-term solution.

Actually meanwhile Tidal support came back to me suggesting to use Google’s DNS ( instead of my ISP ones. Mysteriously this solved the issue. I have asked for details why their service only works with Google DNS, but obviously they don’t want to provide any answer… :-/

It works with others. This is just what it took to get your’s working for some reason.

I have same issue. I have MacOS. Where did You entered GooGle DNS adress?

Switching to Google DNS was also suggested as a possible solution to a problem that I have with Album, Track details and artwork intermittently missing when using Roon Radio.

Unfortunately, some ISPs (including my UK based ISP - Sky) do not allow DNS settings to be changed either at router or device level.

I have the same issue. Swisscom 1GB, Zenith core,Meridian 218. Icannot understand why hires on qobuz works fine. If there was a problem in my network this would not happen. It must be an issue betwennroon and tidal.

Yeah, well… ask this the Tidal guys…

On the other hand side: I know that Swisscom does some nasty stuff with their internet service. E.g. all connections to port 25 will be caught and re-routed thru their own SMTP server. Also their DNS server wants to protect you from certain “evil” domains. Should all not affect Tidal streaming, but who knows what else they do…

However: I tried Quad-9 which worked for Tidal, but then certain services of Swisscom didn’t work… with the Google DNS it’s all fine up to now…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.