Tidal streaming keeps stopping!

Core Machine (Operating system/System info/Roon build number)

Sonic Transport with Roon 1.8 (build 756)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Nighthawk AX6 WiFi Router, ISP is Simply Bits running at 15 Mbs

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Netgear Wifi Router → Small Green Computer Sonic Transport → Ultra Rendu → Macintosh USB DAC. Router, Small Green Computer and Ultra Rendu are all connected via hard line ethernet connections.

Description Of Issue

This is the same issue (“I get a message saying that the connection must be too slow and Roon skips to the next song, and the problem repeats.”) that was posted recently but I have a completely different set up than the other user. This was happening to me in the distant past when my ISP had issues with their system (internet download speeds very slow), but that has since been fixed and they are running at a consistent 14-15 Mbs (not too sporty, but should be fine for Tidal Streaming). Now that I have installed Roon 1.8 it is happening again, I simply cannot stream from Tidal at all, I only get through a short portion of a song then it jumps to next song. I can listen to my local FLAC content on my SSD with no issues.

May I suggest that you check your DNS settings, I had a similar issue once, and it was down to DNS… as you have a “proper” router, you don’t have to use your ISP DNS. Try quad nine (

Thanks for the suggestion. I see how to change that on my lap tops, but I am not sure how I access the network settings in my Small Green Computer since it is a “headless” computer???

It’s typically part of your router settings, which you should be able to access from any computer on your network. The manual for your router should explain how to access its settings.

You should normally be getting your DNS from your router using DHCP, even if you reserve or have fixed IP address on specific clients (Roon core for instance) so you set up the DNS in your router, and it gives it out to clients. To connect to headless server, you either temporarily connect screen and keyboard or have some form of remote control from a client.

I tried changing to DNS with address on my WIFI router. It did not fix the problem.
Can I revert back to an earlier version of Roon, it was not happening until I installed Roon 1.8?

Not likely. However, while you’re waiting for Support to arrive, have you tried rebooting your core and your router? That sometimes helps.

Unless you have a full set of 1.7 installers, reversion or roll back is not possible.

I assume playing Tidal direct via their app is fine?

Try it is google’s dns server and so far has fixed my tidal issue, for now. Hopefully it stays this way.

Sorry for the trouble here, @Scott_Leonard, as well as for the delayed response. Our queue is a bit longer than typical at the moment.

Since experiencing this issue have you tried rebooting your Core machine?

Is there any change if you completely sign out of TIDAL in Roon and sign back in?

Yes tried all that. It does the same thing with Qobuz.
My ISP is Simply Bits and it a system designed for remote areas. There is a local tower that feeds my area and when the demand in the area is high, that is when things do not work, when demand is low it works great, no drop outs.
This all makes sense, EXCEPT for the fact that when I check my internet speed with Ookla, even when demand is high, I am getting good download speeds not much different than when demand is low. I am getting about 15 to 20 Mbs.

A post was split to a new topic: TIDAL streaming keeps stopping