Tidal streaming stopped working

Core Machine (Operating system/System info/Roon build number)

macOS Big Sur Version 11.2.3
MacBook Pro (Retina, 15-inch, Late 2013)
Processor 2.3 GHz Quad-Core Intel Core i7
Memory 16 GB
Roon Version 1.8 (build 783) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Google Nest Wifi
on Wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

MacBook Pro Built-in Audio
Apple iPhone X
Google Pixel 4
Google Nest (Chromecast streaming)

Description Of Issue

Music streamed from local contents (local music files) worked fine.
Music streamed from Tidal does not work (used to work but stopped working today).

As you can see from the picture, the Play indicator seems to show playing but there is not audio coming out and audio quality is greyed out.

Screen Shot 2021-04-02 at 3.51.15 PM

This is a screenshot of a working local music file playing.

Screen Shot 2021-04-02 at 3.56.13 PM


I tried connecting both MacBook Pro and Google Pixel 4 to a personal hotspot created by iPhone X and the Tidal streaming seems to work. So it must be the problem with Google Nest Wifi.

Any idea how to trace this?


Resolved! I changed the Google Nest Wifi to use ISP’s DNS and that fixed the problem.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.