Tidal - Too many failures. stopping playback

Core Machine (Operating system/System info/Roon build number)

Macintosh iMac 27" i7, 32Gb, Mojave 10.14.6,
Roon 1.7 Build 528

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

CenturyLink VDSL modem/router attached to CenturyLink VDSL - connecting to iMac via WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Modwright Oppo 205 endpoint via WiFi
NuForce 192 USB to Wyred4Sound Mint direct from iMac - grouped and working fine on local material

Description Of Issue
“This track is not currently available. from Tidal. Too many failures stopping playback”
Was working fine till a few days ago. No system changes. Connecting to Tidal directly works perfectly.

Have rebooted the router - same error message.

Hi, I’ve split out your post to its own support topic…

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

1 Like

Hi @Christopher_Korody,

Does this behavior only occur on one specific endpoint or multiple zones? Can you provide some more information regarding your setup using the link that @Carl posted?

Hi Noris -
This appears immediately in the interface on the iMac that is my Core. Does not have appear to have anything to do with the endpoints. I have one endpoint, the Oppo 205. The other zone is the iMac USB out which feeds a DAC - not an endpoint

Is there a way to remove an album from Roon so I can reload it directly?



are you doing everything on wifi?

Hi @Christopher_Korody,

Where are you selecting the tracks from? Are they part of an existing playlist? If you manually search for a track, does that play as expected?

Yes I am - has been working fine thus my surprise

Please note that we never get to playback - these error messages pop up when I search for a new piece of music, it shows up as expected and then I try to play it

I am manually selecting tracks from inside Roon. They do not play as expected - please see the attached JPG
Also please see the second sequence - in the before we get both error messages - I then Quit and Launch Roon. Note how the same album shows in the gallery but cannot be found

Maybe: TIDAL log out and log in will help? (In Setting / services)

Hi -

Thanks - tried that. Also rebooted router.

No problem here with same music…
No problems with local files?
Reboot your iMac? (guess you did that already)

Next up - very odd since obviously some portion of the data (artwork, list of times and titles etc are all there)

This is not solved. What is curious is that if I look up a title in Roon and launch it, it plays fine (Tidal and my library are the only sources)

Hi @Christopher_Korody,

I have merged your two threads together so that we can have all the information in one place.

So it seems that searching for a track/album manually works as expected but the previous way you were accessing these tracks/albums does not?

How exactly are you navigating to the previously added tracks/albums? Are they part of a playlist or just part of your existing TIDAL library (and shows up in the Album Browser)?

Can you please try playing one of these tracks to your iMac’s “System Output” zone and verify if you have the same behavior with that zone?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.