Tidal - track not available - too many failures

Core Machine (Operating system/System info/Roon build number)

Toshiba laptop running Roon Core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear router - tried WiFi and Ethernet - same problem with both

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert 220 Pro - same problem on Roon Ready and USB inputs

Description Of Issue

Tidal issues

I’ve seen many people have had this issue but I’m getting Track not Available and Too many failures.

I’ve tried hard line and WiFi

I’ve tried logging out of Tidal and logging back in

I’ve tried disable and enable

I’ve tried a different laptop running Core

I’ve tried everything suggested and same issue.

Everything was fine 5 days ago and now it’s not recognizing Tidal.

Under Services and Tidal and Streaming Quality it says No Stream formats available.

Hi @Mark_McMahon,

Can you share a screenshot of this?

Are you able to play local content okay?

Did TIDAL work for you before?

A post was split to a new topic: Too many failures error with TIDAL

A post was split to a new topic: No Stream formats available

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.