Tidal track will not play

Streaming thru Roon. Tidal album Neko Case “The Worse Things Get, The Harder I Fight, The Harder I Fight, The More I Love You” Track 4: “I’m From Nowhere”

The track appears to load. Except the progress bar sits and shimmers (like it’s loading), no signal quality indicator appears, and the transport control is in Play mode. (The Pause symbol is showing.) The track won’t advance on its own but will advance if I manual select the Next Track symbol.

Meanwhile, I have run the Tidal app, selected the album and played that track. No problem.

Running Roon Core on a 2011 Mac Mini and using an 2013 iMac for remote.

Very weird. Can anyone else replicate this?


Hi Tom,
The track plays OK for me. But there seems to be something wrong with Tidal tonight. Half the music I selected won’t play. Very Strange.

Things are working again after restarting ROON Core.

Yep. Worked for me after restarting core. I restarted the remote when I noticed the problem yesterday but not the core.

Weird but solved I guess.

Thanks for the hint.

Happened to me as well. It’s not very sophisticated to have the need to restart the Roon core every time this happens. Feels like a bug to me.