Tidal tracks can be searched and added, but none play. Qobuz however works

Core Machine (Operating system/System info/Roon build number)

432 EVO music server, Custom 64 bit realtime OS, RoonServer v1.7 (build 610) stable on linuxx64

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

N/A, Qobuz works

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Squeezelite via builtin Squeezebox support in Roon

Description Of Issue

Customer can search any track on Tidal and add it to the library, but none of his 55 albums are working, always gets the error as follows:

We asked if this issue was with one album or more, but customer has issue with all of his Tidal albums. Also happens with anything new he tries to add and play.

So far none of the other 432 EVO customers have reported this issue.

We tried the logout/login trick which was shown somewhere on this forum, but that did not work.
If required we can send the Roon logs.

Can he access the tidal native app using the same credentials?

Problem solved, for some reason Tidal did not charge the monthly fee from his CC, so that’s why nothing worked. He got it fixed, and Roon + Tidal is now working again.

Post can be closed.

Hello @Frederic_Vanden_Poel, glad things are working again! Please let us know if you see any further issues.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.