Tidal tracks not available in Roon but they are in Tidal

Hi Noris, the TIDAL web player test (listen.tidal.com) worked. I did the input into "Static IP” and set up a resaved IP Adress in my router (Thank You for the link!!!) in your router. Now I can’t log into my Tidal account anymore out go Roon.

I remain in a log in circle:

Hi @Thomas_Unger,

Thanks for making those changes. I would like to take another look at the logs, but it seems that your Nucleus stopped communicating with our diagnostics servers.

Can you please manually send logs again? As a reminder, you can use these instructions and the logs would be under RoonServer/Logs (similar directory to how you performed the RoonServer_old rename).

Once I have these logs, I’ll loop in QA as well, perhaps they are able to see something I missed. Thanks again for your patience here through this troubleshooting process.

Hi Noris, I can’t send the logs:

Hi @Thomas_Unger,

You can only upload images to the forum, sending logs must be done through another method, typically a file sharing service. I created an account for you on our diagnostics upload servers and PM’d you the link, you can upload there if you wish.

I´ve uploads the files. In the meantime I found that “Live Radio” doesn’t work either anymore. it says: network error. Please check your internet connection

Hi @Thomas_Unger,

Thanks for sending those logs over. It looks like you’re getting the same error as before, web exception without response: : System.Net.WebException: Error: NameResolutionFailure. I’ll get a case with QA going for you but I also have some other thoughts in the meantime:

  1. Can you please confirm if you have the latest firmware installed on your router?

  2. If you try to temporarily host your Roon Core on the Mac, do you have the same issues or is just the Nucleus affected?

  • Install the Roon app on the other PC
  • If you have an existing installation go Roon Settings -> General -> Disconnect
  • On the Choose your Core screen, select “Use this PC”
  • Do not restore your old database yet
  • Verify if the same issue is occurring on the other PC

Hi Noris,
I´ve installed the Roon App on my Mac and disconnected the Nucleus+
With this configuration Roon works well. With my Mac as the Core no problems…
Best Regards

With my Mac as the Core no problems…

Hi @Thomas_Unger,

Thanks for testing the iMac Core! Just to confirm you plugged the iMac in the same way that the Nucleus was previously plugged in?

I’m next wondering if perhaps something is going on with the Nucleus OS. You can try to perform an OS reinstall via the WebUI, perhaps this will help:

Hi Noris,
by using my Mac as a core I did not change any cable. I just disconnected the Nucleus+ connection via the Roon software an choose the Mac as a core via the App

I did the advised reinstall via the WebUI. The problem remains the same as described 9 days before: I remain in a login loop an can’t connect to Tidal anymore.

Hi @Thomas_Unger,

I wanted to let you know I’m looping in the QA team regarding your case and asking them to review the diagnostics.

If you can please try using the same Ethernet cable that went to your Nucleus in the meantime, that would be a useful test to determine if there was a WiFi vs Ethernet discrepancy.

After performing this test, you may want to keep using your Mac as the Core while QA looks over logs once more.

Hi Noris, in the meantime my Roon Sytem with Tidal is running fine again. I don’t know why. I didn’t consciously change anything after our exchange about the bug fixes. Nevertheless, I am of course satisfied that it works. Thanks for your help. Greetings Thomas

1 Like

Hi @Thomas_Unger,

I requested QA to look over your logs when we last spoke and it appears that this error might have been due to the Fritzbox itself, we noticed this in logs:

This user does not have permission to access the FRITZ! Box content you requested. "," AutoLogoutLoginAgain ":" You were automatically logged out, please log in again.

It seems like the issue could have been due to this, so while I am glad to hear that it is working as expected now, if the issue were to re-occur, I would check the Fritzbox side of things. Thanks!

Hi Noris,

Thank You, again! I´´l keek an eye on it. Best Regards Thomas

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.