Core Machine (Operating system/System info/Roon build number)
Windows 10 1.8 core

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Bluesound audio 2i roon wired

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon connection to bluesound 2i

Description Of Issue
Previous issue in ticket 149732 is come back again…
Skipping tracks in tidal… I’m only half way through my first month subscription and happen twice. Please could you let us know what the problem is when you fix…

1 Like

Hey @Darren_Gee1,

I’m so sorry to hear about the issue re-appearing…we’d love to help. Could you please let us know if this is still happening?

A post was split to a new topic: Track is not currently available from TIDAL

I have tried the fix, logging out of Tidal and logging back in. keep getting tracks skipping part way though songs. So still not convinced that its a Tidal issue. I have been using the radio feature to burn in my new USB cable and had no issues with radio.

Hey @Darren_Gee1,

I’ve moved your post to the thread you created, so we can continue troubleshooting while focusing on just the issue you’re facing.

I was wondering if you could please try this too:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Thanks in advance :pray:

I have followed instruction, I will let you know, only have a couple of days left on trail.

The Twin ans only twi solutions for thé moment are
1/ Disconnect ans reconnect from Tidal App
2/ Quit Roon and Move thé content of Roon/Cache Folder and run Roon again .
But I’m still convinced that it’s a Tidal issue as I’m still having these long délaye between tracks in Tidal Appli
It seems to be a problème of cache when you often Add Tidal Albums into your Library in Roon
There ´s a lot of Metadatas involved in this operation from one side and from the other …
If the solution is to empty Roon/Cache Folders from time to time
why not include this code in Roon ?

Also when you add a playlist in Tidal , it takes a long time before you can find it in Roon

I have actually 6K Albums in Roon In wich 3K from Tidal and 3K from My local Server
60K Tracks and 3K Artists
Is’nt that too much ?

I have sent 2 emails messages direct to you, but no reply??

1 Like

didn’t received anything !!

I didn’t send message to you, send to Rebeka in support
NJB i would remove your personal email address!

Hey @Darren_Gee1,

Thanks for letting me know and I’m sorry. I believe we’ve missed them entirely. The latest email from you was almost a month ago on April 21st…

If there’s a more recent email, would you mind sending it again? Or, please, feel free to PM me :nerd_face:

Tracks skipping and error message telling track is not currently available seems to happen less and less

Sure there is a big background job from Roon’s developers
and thank you so much for your enormous job and the joy you give to the Roon’s fan

1 - For my part I think the most important thing is to clear cache in the ROCK Data Folder forcing Roon to resync Tidal Files , it takes time but its a good refresh

2 - and clear cache in Tidal application disconnecting and reloging from time to time
and also Menu (Help, Troubleshooting, Clear Cache) ,

3 - and inside Roon settings service Tidal also “Sync Library Now

Hey @Darren_Gee1 what news ?
Did you overcome the skipping issue?
Please let me know :smirk:

NO. Still skipping and also when play radio , keeps stopping. :frowning:

1 . Can you try rebooting your Roon server
2 . Sync Tidal in Roon Setting-Services-Tidal-edit-Sync Library Now
and wait until it finish syncing
it should be OK

I keep doing your suggested fix and goes away for a bit, then issue comes back. very annoying indeed when track skip!